summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLisa M. Seelye <lisa@gentoo.org>2003-08-09 21:56:22 +0000
committerLisa M. Seelye <lisa@gentoo.org>2003-08-09 21:56:22 +0000
commit8a66c1c56fecf19e8701dd9e132ec6cc2c715e30 (patch)
tree5125f1e79ae9de3ad08ecc3430bc586fede66af2 /sys-apps/athcool/athcool-0.3.0.ebuild
parentinitial commit (diff)
downloadgentoo-2-8a66c1c56fecf19e8701dd9e132ec6cc2c715e30.tar.gz
gentoo-2-8a66c1c56fecf19e8701dd9e132ec6cc2c715e30.tar.bz2
gentoo-2-8a66c1c56fecf19e8701dd9e132ec6cc2c715e30.zip
initial commit
Diffstat (limited to 'sys-apps/athcool/athcool-0.3.0.ebuild')
-rw-r--r--sys-apps/athcool/athcool-0.3.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sys-apps/athcool/athcool-0.3.0.ebuild b/sys-apps/athcool/athcool-0.3.0.ebuild
new file mode 100644
index 000000000000..fb3661e74f37
--- /dev/null
+++ b/sys-apps/athcool/athcool-0.3.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/athcool/athcool-0.3.0.ebuild,v 1.1 2003/08/09 21:56:13 lisa Exp $
+
+
+DESCRIPTION="athcool is a small utility, enabling/disabling Powersaving mode for AMD Athlon/Duron processors."
+HOMEPAGE="http://members.jcom.home.ne.jp/jacobi/linux/softwares.html#athcool"
+SRC_URI="http://members.jcom.home.ne.jp/jacobi/linux/files/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="-* ~x86"
+
+DEPEND="sys-apps/pciutils"
+
+S=${WORKDIR}/${P}
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ einstall || die
+ exeinto /etc/init.d
+ newexe "${FILESDIR}/init" init
+}