summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Hartmann <ian@gentoo.org>2006-07-05 19:59:08 +0000
committerChristian Hartmann <ian@gentoo.org>2006-07-05 19:59:08 +0000
commitd3be3a3b0d89b693a768b28050d7a2f03fec39f3 (patch)
tree9d671ad763a95baf1b7fba32f702be83b0144609 /perl-core/Math-BigInt
parentMask [lib]gphoto2-2.2.0 for library numbering problems (diff)
downloadgentoo-2-d3be3a3b0d89b693a768b28050d7a2f03fec39f3.tar.gz
gentoo-2-d3be3a3b0d89b693a768b28050d7a2f03fec39f3.tar.bz2
gentoo-2-d3be3a3b0d89b693a768b28050d7a2f03fec39f3.zip
Fixed RDEPEND wrt bug #134781
(Portage version: 2.1.1_pre2-r2)
Diffstat (limited to 'perl-core/Math-BigInt')
-rw-r--r--perl-core/Math-BigInt/ChangeLog6
-rw-r--r--perl-core/Math-BigInt/Math-BigInt-1.73.ebuild5
-rw-r--r--perl-core/Math-BigInt/Math-BigInt-1.77-r1.ebuild5
-rw-r--r--perl-core/Math-BigInt/Math-BigInt-1.77.ebuild5
4 files changed, 14 insertions, 7 deletions
diff --git a/perl-core/Math-BigInt/ChangeLog b/perl-core/Math-BigInt/ChangeLog
index 44ed3b976a1b..6e2ad2bc4a72 100644
--- a/perl-core/Math-BigInt/ChangeLog
+++ b/perl-core/Math-BigInt/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for perl-core/Math-BigInt
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigInt/ChangeLog,v 1.12 2006/06/12 17:05:47 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigInt/ChangeLog,v 1.13 2006/07/05 19:59:08 ian Exp $
+
+ 05 Jul 2006; Christian Hartmann <ian@gentoo.org> Math-BigInt-1.73.ebuild,
+ Math-BigInt-1.77.ebuild, Math-BigInt-1.77-r1.ebuild:
+ Fixed RDEPEND wrt bug #134781
12 Jun 2006; Michael Cummings <mcummings@gentoo.org>
Math-BigInt-1.77-r1.ebuild:
diff --git a/perl-core/Math-BigInt/Math-BigInt-1.73.ebuild b/perl-core/Math-BigInt/Math-BigInt-1.73.ebuild
index 646365726c3f..8240256767af 100644
--- a/perl-core/Math-BigInt/Math-BigInt-1.73.ebuild
+++ b/perl-core/Math-BigInt/Math-BigInt-1.73.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigInt/Math-BigInt-1.73.ebuild,v 1.5 2006/02/13 15:05:14 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigInt/Math-BigInt-1.73.ebuild,v 1.6 2006/07/05 19:59:08 ian Exp $
inherit perl-module
@@ -14,5 +14,6 @@ KEYWORDS="alpha amd64 ia64 ~ppc s390 sparc x86"
IUSE=""
DEPEND=">=virtual/perl-Scalar-List-Utils-1.14"
+RDEPEND="${DEPEND}"
-SRC_TEST="do"
+SRC_TEST="do" \ No newline at end of file
diff --git a/perl-core/Math-BigInt/Math-BigInt-1.77-r1.ebuild b/perl-core/Math-BigInt/Math-BigInt-1.77-r1.ebuild
index c81a51cb0b55..fcbaa4488df4 100644
--- a/perl-core/Math-BigInt/Math-BigInt-1.77-r1.ebuild
+++ b/perl-core/Math-BigInt/Math-BigInt-1.77-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigInt/Math-BigInt-1.77-r1.ebuild,v 1.4 2006/07/02 20:27:50 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigInt/Math-BigInt-1.77-r1.ebuild,v 1.5 2006/07/05 19:59:08 ian Exp $
inherit perl-module eutils
@@ -14,10 +14,11 @@ KEYWORDS="~alpha ~amd64 arm ~hppa ia64 ~ppc s390 sh sparc ~x86"
IUSE=""
DEPEND=">=virtual/perl-Scalar-List-Utils-1.14"
+RDEPEND="${DEPEND}"
SRC_TEST="do"
src_unpack() {
unpack ${A}
has_version 'dev-perl/yaml' && epatch ${FILESDIR}/yaml-node-makefile.patch
-}
+} \ No newline at end of file
diff --git a/perl-core/Math-BigInt/Math-BigInt-1.77.ebuild b/perl-core/Math-BigInt/Math-BigInt-1.77.ebuild
index e7de040a6041..94e7358c38d8 100644
--- a/perl-core/Math-BigInt/Math-BigInt-1.77.ebuild
+++ b/perl-core/Math-BigInt/Math-BigInt-1.77.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigInt/Math-BigInt-1.77.ebuild,v 1.7 2006/02/13 15:05:14 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigInt/Math-BigInt-1.77.ebuild,v 1.8 2006/07/05 19:59:08 ian Exp $
inherit perl-module
@@ -14,5 +14,6 @@ KEYWORDS="alpha amd64 arm hppa ia64 ~ppc s390 sh sparc x86"
IUSE=""
DEPEND=">=virtual/perl-Scalar-List-Utils-1.14"
+RDEPEND="${DEPEND}"
-SRC_TEST="do"
+SRC_TEST="do" \ No newline at end of file