summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHeinrich Wendel <lanius@gentoo.org>2003-10-30 13:23:23 +0000
committerHeinrich Wendel <lanius@gentoo.org>2003-10-30 13:23:23 +0000
commit6cda204aab19d03b96a7cd8ffa8f1927c1a72a8b (patch)
tree1a50857afe8d39123c0eaf46cc8b559e19a68eb6 /net-zope/zodb/zodb-3.2.ebuild
parentnew (diff)
downloadgentoo-2-6cda204aab19d03b96a7cd8ffa8f1927c1a72a8b.tar.gz
gentoo-2-6cda204aab19d03b96a7cd8ffa8f1927c1a72a8b.tar.bz2
gentoo-2-6cda204aab19d03b96a7cd8ffa8f1927c1a72a8b.zip
new
Diffstat (limited to 'net-zope/zodb/zodb-3.2.ebuild')
-rw-r--r--net-zope/zodb/zodb-3.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-zope/zodb/zodb-3.2.ebuild b/net-zope/zodb/zodb-3.2.ebuild
new file mode 100644
index 000000000000..2e1e5bbc732c
--- /dev/null
+++ b/net-zope/zodb/zodb-3.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zodb/zodb-3.2.ebuild,v 1.1 2003/10/30 13:23:17 lanius Exp $
+
+inherit distutils
+
+MY_P=ZODB
+
+DESCRIPTION="Zope Object DataBase."
+HOMEPAGE="http://zope.org/Products/${MY_P}${PV}"
+SRC_URI="http://zope.org/Products/${MY_P}${PV}/${PV}/${MY_P}3-${PV}.tar.gz"
+
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND=">=dev-lang/python-2.2.3"
+
+S=${WORKDIR}/${MY_P}3-${PV}
+
+src_compile() {
+ distutils_src_compile
+}
+
+src_install() {
+ distutils_src_install
+ dohtml -a html -r Doc ExtensionClass
+}