summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Phillips <rphillips@gentoo.org>2002-06-21 21:28:37 +0000
committerRyan Phillips <rphillips@gentoo.org>2002-06-21 21:28:37 +0000
commit0141ee2c44a0ad3e188458a6e6e700d763035685 (patch)
tree675cd508094df27a81b9e9c797f3b742d1abb956 /net-misc/taylor-uucp
parentUpdated mod_ssl to allow for revisions in apache. (diff)
downloadgentoo-2-0141ee2c44a0ad3e188458a6e6e700d763035685.tar.gz
gentoo-2-0141ee2c44a0ad3e188458a6e6e700d763035685.tar.bz2
gentoo-2-0141ee2c44a0ad3e188458a6e6e700d763035685.zip
new package. fixes #3690
Diffstat (limited to 'net-misc/taylor-uucp')
-rw-r--r--net-misc/taylor-uucp/ChangeLog13
-rw-r--r--net-misc/taylor-uucp/files/digest-taylor-uucp-1.06.21
-rw-r--r--net-misc/taylor-uucp/taylor-uucp-1.06.2.ebuild31
3 files changed, 45 insertions, 0 deletions
diff --git a/net-misc/taylor-uucp/ChangeLog b/net-misc/taylor-uucp/ChangeLog
new file mode 100644
index 000000000000..41c614105c98
--- /dev/null
+++ b/net-misc/taylor-uucp/ChangeLog
@@ -0,0 +1,13 @@
+# ChangeLog for net-misc/taylor-uucp
+# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
+# $Header: /var/cvsroot/gentoo-x86/net-misc/taylor-uucp/ChangeLog,v 1.1 2002/06/21 21:28:37 rphillips Exp $
+
+*taylor-uucp-1.06.2 (21 Jun 2002)
+
+ 21 Jun 2002; Ryan Phillips <rphillips@gentoo.org> ChangeLog :
+
+ Added initial ChangeLog which should be updated whenever the package is
+ updated in any way. This changelog is targetted to users. This means that the
+ comments should well explained and written in clean English. The details about
+ writing correct changelogs are explained in the skel.ChangeLog file which you
+ can find in the root directory of the portage repository.
diff --git a/net-misc/taylor-uucp/files/digest-taylor-uucp-1.06.2 b/net-misc/taylor-uucp/files/digest-taylor-uucp-1.06.2
new file mode 100644
index 000000000000..bb5a860f4c43
--- /dev/null
+++ b/net-misc/taylor-uucp/files/digest-taylor-uucp-1.06.2
@@ -0,0 +1 @@
+MD5 73af81dbd748292421a22141b25a5365 uucp-1.06.2.tar.gz 1492239
diff --git a/net-misc/taylor-uucp/taylor-uucp-1.06.2.ebuild b/net-misc/taylor-uucp/taylor-uucp-1.06.2.ebuild
new file mode 100644
index 000000000000..29d8acf69c5c
--- /dev/null
+++ b/net-misc/taylor-uucp/taylor-uucp-1.06.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer: Stéphane Dupille <sdupille@teaser.fr>
+# $Header: /var/cvsroot/gentoo-x86/net-misc/taylor-uucp/taylor-uucp-1.06.2.ebuild,v 1.1 2002/06/21 21:28:37 rphillips Exp $
+
+A="uucp-${PV}.tar.gz"
+S=${WORKDIR}/uucp-1.06.1 # This should be a .2 bug the package is messed
+DESCRIPTION="Taylor UUCP"
+SRC_URI="ftp://ftp.gnu.org/pub/gnu/uucp/${A}"
+HOMEPAGE="http://www.airs.com/ian/uucp.html"
+
+DEPEND="virtual/glibc"
+
+src_compile ()
+{
+ ./configure --prefix=/usr --host=${CHOST}
+ make sbindir=/usr/sbin bindir=/usr/bin man1dir=/usr/share/man/man1 man8dir=/usr/share/man/man8 newconfigdir=/etc/uucp infodir=/usr/share/info || die
+}
+
+src_install ()
+{
+ mkdir -p ${D}/usr/share/man/man1
+ mkdir -p ${D}/usr/share/man/man8
+ mkdir -p ${D}/usr/share/info
+ mkdir -p ${D}/etc/uucp
+ mkdir -p ${D}/usr/bin
+ mkdir -p ${D}/usr/sbin
+ make prefix=${D}/usr sbindir=${D}/usr/sbin bindir=${D}/usr/bin man1dir=${D}/usr/share/man/man1 man8dir=${D}/usr/share/man/man8 newconfigdir=${D}/etc/uucp infodir=${D}/usr/share/info install || die
+ make prefix=${D}/usr sbindir=${D}/usr/sbin bindir=${D}/usr/bin man1dir=${D}/usr/share/man/man1 man8dir=${D}/usr/share/man/man8 newconfigdir=${D}/etc/uucp infodir=${D}/usr/share/info install-info || die
+ dodoc COPYING ChangeLog MANIFEST NEWS README TODO
+}