summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-07-17 04:20:40 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-07-17 04:20:40 +0000
commit33819be044674720bd9af32aaa1080683b493997 (patch)
tree15c43b7f51adfc893014a7b437e55ec6b3c119ac /net-mail/grepmail/grepmail-4.70-r1.ebuild
parentDEPEND enhancement (diff)
downloadgentoo-2-33819be044674720bd9af32aaa1080683b493997.tar.gz
gentoo-2-33819be044674720bd9af32aaa1080683b493997.tar.bz2
gentoo-2-33819be044674720bd9af32aaa1080683b493997.zip
repoman'd
Diffstat (limited to 'net-mail/grepmail/grepmail-4.70-r1.ebuild')
-rw-r--r--net-mail/grepmail/grepmail-4.70-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-mail/grepmail/grepmail-4.70-r1.ebuild b/net-mail/grepmail/grepmail-4.70-r1.ebuild
new file mode 100644
index 000000000000..81a83ee4df91
--- /dev/null
+++ b/net-mail/grepmail/grepmail-4.70-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/net-mail/grepmail/grepmail-4.70-r1.ebuild,v 1.1 2002/07/17 04:20:40 seemant Exp $
+
+inherit perl-module
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Search normal or compressed mailbox using a regular expression or dates."
+HOMEPAGE="http://grepmail.sourceforge.net/"
+SRC_URI="mirror://sourceforge/grepmail/${P}.tar.gz"
+
+SLOT="0"
+LICENSE=""
+KEYWORDS="x86"
+
+DEPEND="${DEPEND}
+ dev-perl/Inline
+ dev-perl/TimeDate
+ dev-perl/DateManip"
+
+src_compile () {
+
+ echo "" | base_src_compile
+ base_src_test || die
+}