summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-11 02:26:51 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-11 02:26:51 +0000
commit20f6255a139c9af4b1d26f4b0f6f1157be5a2246 (patch)
tree7f0f2409bcd37533036ae086f3e5c2a6a5dd3a2c /net-irc
parentrepoman: fix leading whitespace (diff)
downloadgentoo-2-20f6255a139c9af4b1d26f4b0f6f1157be5a2246.tar.gz
gentoo-2-20f6255a139c9af4b1d26f4b0f6f1157be5a2246.tar.bz2
gentoo-2-20f6255a139c9af4b1d26f4b0f6f1157be5a2246.zip
repoman: trim trailing whitespace
Diffstat (limited to 'net-irc')
-rw-r--r--net-irc/irc-client/Manifest2
-rw-r--r--net-irc/irc-client/irc-client-2.10.3_p3.ebuild10
2 files changed, 6 insertions, 6 deletions
diff --git a/net-irc/irc-client/Manifest b/net-irc/irc-client/Manifest
index ef8a84afe652..626e00428d43 100644
--- a/net-irc/irc-client/Manifest
+++ b/net-irc/irc-client/Manifest
@@ -1,3 +1,3 @@
-MD5 2bb7881862893fce65bb2616203e222d irc-client-2.10.3_p3.ebuild 1320
MD5 0a62eef3a560dec8cea5d2b73863a70e ChangeLog 354
+MD5 15e6530462d23f90751989c6b9c8796d irc-client-2.10.3_p3.ebuild 1316
MD5 11c6c72ebc4796aa655378f37a51cfa6 files/digest-irc-client-2.10.3_p3 60
diff --git a/net-irc/irc-client/irc-client-2.10.3_p3.ebuild b/net-irc/irc-client/irc-client-2.10.3_p3.ebuild
index 33f11193b0f2..a5a3059f8440 100644
--- a/net-irc/irc-client/irc-client-2.10.3_p3.ebuild
+++ b/net-irc/irc-client/irc-client-2.10.3_p3.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-irc/irc-client/irc-client-2.10.3_p3.ebuild,v 1.1 2003/09/10 23:56:26 zul Exp $
-
+# $Header: /var/cvsroot/gentoo-x86/net-irc/irc-client/irc-client-2.10.3_p3.ebuild,v 1.2 2003/09/11 02:26:49 msterret Exp $
+
MY_P=irc
MY_PV=2.10.3p3
DESCRIPTION="A simplistic RFC compliant IRC client"
@@ -25,7 +25,7 @@ S=${WORKDIR}/${MY_P}${MY_PV}
src_compile () {
use ipv6 && myconf="--with-ip6" || myconf="--without-ip6"
-
+
./configure \
--prefix=/usr \
--host=${CHOST} \
@@ -34,9 +34,9 @@ src_compile () {
--localstatedir=/var/run/ircd \
$myconf || die "Configure failed"
- # irc doesnt recognize the proper CHOST properly in some cases.
+ # irc doesnt recognize the proper CHOST properly in some cases.
# Cheap hack to get it working properly. - zul
- cd `support/config.guess`
+ cd `support/config.guess`
emake client || die "client build failed"
}