summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-19 04:37:55 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-19 04:37:55 +0000
commit8b0c0b48b9416c26865fec3a3ad25b7d29d71d45 (patch)
tree0aee9315f6b7344be07543e17029e642ac332ef2 /net-ftp/yafc/yafc-1.1.ebuild
parentQA - Add IUSE. (Manifest recommit) (diff)
downloadgentoo-2-8b0c0b48b9416c26865fec3a3ad25b7d29d71d45.tar.gz
gentoo-2-8b0c0b48b9416c26865fec3a3ad25b7d29d71d45.tar.bz2
gentoo-2-8b0c0b48b9416c26865fec3a3ad25b7d29d71d45.zip
ver bump #53168
Diffstat (limited to 'net-ftp/yafc/yafc-1.1.ebuild')
-rw-r--r--net-ftp/yafc/yafc-1.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-ftp/yafc/yafc-1.1.ebuild b/net-ftp/yafc/yafc-1.1.ebuild
new file mode 100644
index 000000000000..66f630992cd4
--- /dev/null
+++ b/net-ftp/yafc/yafc-1.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-ftp/yafc/yafc-1.1.ebuild,v 1.1 2004/06/19 04:37:55 vapier Exp $
+
+inherit flag-o-matic
+
+DESCRIPTION="Console ftp client with a lot of nifty features"
+HOMEPAGE="http://yafc.sourceforge.net/"
+SRC_URI="mirror://sourceforge/yafc/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ppc sparc ~amd64"
+IUSE="readline"
+
+DEPEND="readline? ( >=sys-libs/readline-4.1-r4 )"
+RDEPEND=">=net-misc/openssh-3.0"
+
+src_compile() {
+ econf `use_with readline` || die "./configure failed"
+ emake || die "emake failed"
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+ dodoc BUGS COPYRIGHT INSTALL NEWS README THANKS TODO *.sample
+}