summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Stine <battousai@gentoo.org>2004-02-03 01:04:29 +0000
committerBryan Stine <battousai@gentoo.org>2004-02-03 01:04:29 +0000
commitfb913374cd5d677d5b786f408216e1e1dc6fb5fd (patch)
treee68c731daa33a47df9fbf61fc0c1110d140bf19e /net-firewall
parentheader fix (diff)
downloadgentoo-2-fb913374cd5d677d5b786f408216e1e1dc6fb5fd.tar.gz
gentoo-2-fb913374cd5d677d5b786f408216e1e1dc6fb5fd.tar.bz2
gentoo-2-fb913374cd5d677d5b786f408216e1e1dc6fb5fd.zip
Added information about conf changes required for system loggers, closes bug 38234
Diffstat (limited to 'net-firewall')
-rw-r--r--net-firewall/psad/ChangeLog7
-rw-r--r--net-firewall/psad/psad-1.2.4-r1.ebuild7
-rw-r--r--net-firewall/psad/psad-1.3.1.ebuild7
-rw-r--r--net-firewall/psad/psad-1.3.ebuild7
4 files changed, 24 insertions, 4 deletions
diff --git a/net-firewall/psad/ChangeLog b/net-firewall/psad/ChangeLog
index 78b0ddb336ea..f41e5dcc0bea 100644
--- a/net-firewall/psad/ChangeLog
+++ b/net-firewall/psad/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-firewall/psad
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-firewall/psad/ChangeLog,v 1.10 2004/01/14 02:10:20 battousai Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-firewall/psad/ChangeLog,v 1.11 2004/02/03 01:04:29 battousai Exp $
+
+ 02 Feb 2004; Bryan Stine <battousai@gentoo.org>; psad-1.2.4-r1.ebuild,
+ psad-1.3.1.ebuild, psad-1.3.ebuild:
+ Added information about conf changes required for system loggers, closes bug
+ 38234
*psad-1.3.1 (13 Jan 2004)
diff --git a/net-firewall/psad/psad-1.2.4-r1.ebuild b/net-firewall/psad/psad-1.2.4-r1.ebuild
index f69bab75c2ef..aeff21325b41 100644
--- a/net-firewall/psad/psad-1.2.4-r1.ebuild
+++ b/net-firewall/psad/psad-1.2.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-firewall/psad/psad-1.2.4-r1.ebuild,v 1.3 2004/01/14 02:10:20 battousai Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-firewall/psad/psad-1.2.4-r1.ebuild,v 1.4 2004/02/03 01:04:29 battousai Exp $
inherit eutils
inherit perl-module
@@ -116,4 +116,9 @@ pkg_postinst() {
echo
ewarn "Metalog support was added in psad-1.2.4-r1. Please note that metalog"
ewarn "support is experimental and has not yet been added officially to psad."
+ echo
+ einfo "If you are using a logger other than sysklogd, please be sure to change the"
+ einfo "syslogCmd setting in /etc/psad/psad.conf. An example for syslog-ng users"
+ einfo "would be:"
+ einfo " syslogCmd = /usr/sbin/syslog-ng;"
}
diff --git a/net-firewall/psad/psad-1.3.1.ebuild b/net-firewall/psad/psad-1.3.1.ebuild
index 5b41b0e4518e..9bcd9ee829e6 100644
--- a/net-firewall/psad/psad-1.3.1.ebuild
+++ b/net-firewall/psad/psad-1.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-firewall/psad/psad-1.3.1.ebuild,v 1.1 2004/01/14 02:10:20 battousai Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-firewall/psad/psad-1.3.1.ebuild,v 1.2 2004/02/03 01:04:29 battousai Exp $
inherit eutils
inherit perl-module
@@ -111,4 +111,9 @@ pkg_postinst() {
einfo "configuration or it may not work correctly or start up. Specifically, check"
einfo "the validity of the HOSTNAME setting and replace the EMAIL_ADDRESSES and"
einfo "HOME_NET settings at the least."
+ echo
+ einfo "If you are using a logger other than sysklogd, please be sure to change the"
+ einfo "syslogCmd setting in /etc/psad/psad.conf. An example for syslog-ng users"
+ einfo "would be:"
+ einfo " syslogCmd = /usr/sbin/syslog-ng;"
}
diff --git a/net-firewall/psad/psad-1.3.ebuild b/net-firewall/psad/psad-1.3.ebuild
index 5c72890a82a9..cd4294f13f55 100644
--- a/net-firewall/psad/psad-1.3.ebuild
+++ b/net-firewall/psad/psad-1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-firewall/psad/psad-1.3.ebuild,v 1.2 2004/01/14 02:10:20 battousai Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-firewall/psad/psad-1.3.ebuild,v 1.3 2004/02/03 01:04:29 battousai Exp $
inherit eutils
inherit perl-module
@@ -111,4 +111,9 @@ pkg_postinst() {
einfo "configuration or it may not work correctly or start up. Specifically, check"
einfo "the validity of the HOSTNAME setting and replace the EMAIL_ADDRESSES and"
einfo "HOME_NET settings at the least."
+ echo
+ einfo "If you are using a logger other than sysklogd, please be sure to change the"
+ einfo "syslogCmd setting in /etc/psad/psad.conf. An example for syslog-ng users"
+ einfo "would be:"
+ einfo " syslogCmd = /usr/sbin/syslog-ng;"
}