summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-09-22 03:03:35 +0000
committerMike Frysinger <vapier@gentoo.org>2005-09-22 03:03:35 +0000
commite85e8813226260a274dd122759d25daa53fdac74 (patch)
tree72d9a318902c22b9711ef3e5687f098adc1424d9 /net-firewall
parentinitial import (diff)
downloadgentoo-2-e85e8813226260a274dd122759d25daa53fdac74.tar.gz
gentoo-2-e85e8813226260a274dd122759d25daa53fdac74.tar.bz2
gentoo-2-e85e8813226260a274dd122759d25daa53fdac74.zip
cleanup
(Portage version: 2.0.52-r1 http://ronaldmcnightrider.ytmnd.com/ )
Diffstat (limited to 'net-firewall')
-rw-r--r--net-firewall/arptables/arptables-0.0.3.ebuild21
1 files changed, 9 insertions, 12 deletions
diff --git a/net-firewall/arptables/arptables-0.0.3.ebuild b/net-firewall/arptables/arptables-0.0.3.ebuild
index 8fb3d4dae99c..cca36151523d 100644
--- a/net-firewall/arptables/arptables-0.0.3.ebuild
+++ b/net-firewall/arptables/arptables-0.0.3.ebuild
@@ -1,27 +1,24 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-firewall/arptables/arptables-0.0.3.ebuild,v 1.7 2005/07/26 11:24:57 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-firewall/arptables/arptables-0.0.3.ebuild,v 1.8 2005/09/22 03:03:35 vapier Exp $
EXT=-2
-DESCRIPTION="Arptables is used to set up, maintain, and inspect the tables of ARP rules in the Linux kernel. It is analogous to iptables, but operates at the ARP layer rather than the IP layer."
+DESCRIPTION="set up, maintain, and inspect the tables of ARP rules in the Linux kernel"
+HOMEPAGE="http://ebtables.sourceforge.net/"
SRC_URI="mirror://sourceforge/ebtables/${PN}-v${PV}${EXT}.tar.gz"
-HOMEPAGE="http://ebtables.sourceforge.net/"
-KEYWORDS="~amd64 ~ppc ~x86"
-IUSE=""
LICENSE="GPL-2"
SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
-S=${WORKDIR}/${PN}-v${PV}${EXT}/
-
-DEPEND="virtual/libc"
+S=${WORKDIR}/${PN}-v${PV}${EXT}
src_compile() {
- cd ${S}
- emake
+ emake || die
}
src_install() {
- dodir /sbin/
- einstall PREFIX=${D}/ MANDIR=${D}/usr/share/man/
+ dodir /sbin
+ einstall PREFIX=${D}/ MANDIR=${D}/usr/share/man/ || die
}