summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Jackson <iggy@gentoo.org>2005-04-26 22:17:42 +0000
committerBrian Jackson <iggy@gentoo.org>2005-04-26 22:17:42 +0000
commit45ce07839aaebe6fc88ec44e99ff6812ccd9d242 (patch)
tree85d0d0a1f4099d3d664301f95d8ac79d9cedc2b2 /net-analyzer
parentSet ownership of configuration files the right way. Fixes bug #90075. (diff)
downloadgentoo-2-45ce07839aaebe6fc88ec44e99ff6812ccd9d242.tar.gz
gentoo-2-45ce07839aaebe6fc88ec44e99ff6812ccd9d242.tar.bz2
gentoo-2-45ce07839aaebe6fc88ec44e99ff6812ccd9d242.zip
Initial commit to Gentoo's cvs, huge thanks to Norguhtar <sauronATinfocentr.ru> (bug #90005), and all the people on bug #58123
(Portage version: 2.0.51.20-r4)
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/zabbix-frontend/ChangeLog11
-rw-r--r--net-analyzer/zabbix-frontend/Manifest2
-rw-r--r--net-analyzer/zabbix-frontend/files/digest-zabbix-frontend-1.1_alpha71
-rw-r--r--net-analyzer/zabbix-frontend/metadata.xml10
-rw-r--r--net-analyzer/zabbix-frontend/zabbix-frontend-1.1_alpha7.ebuild34
5 files changed, 58 insertions, 0 deletions
diff --git a/net-analyzer/zabbix-frontend/ChangeLog b/net-analyzer/zabbix-frontend/ChangeLog
new file mode 100644
index 000000000000..461bfa01222b
--- /dev/null
+++ b/net-analyzer/zabbix-frontend/ChangeLog
@@ -0,0 +1,11 @@
+# ChangeLog for net-analyzer/zabbix-frontend
+# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/zabbix-frontend/ChangeLog,v 1.1 2005/04/26 22:17:42 iggy Exp $
+
+*zabbix-frontend-1.1_alpha7 (26 Apr 2005)
+
+ 26 Apr 2005; Brian Jackson <iggy@gentoo.org> +metadata.xml,
+ +zabbix-frontend-1.1_alpha7.ebuild:
+ Initial commit to Gentoo's cvs, huge thanks to Norguhtar
+ <sauronATinfocentr.ru> (bug #90005), and all the people on bug #58123
+
diff --git a/net-analyzer/zabbix-frontend/Manifest b/net-analyzer/zabbix-frontend/Manifest
new file mode 100644
index 000000000000..ff1fc88c925f
--- /dev/null
+++ b/net-analyzer/zabbix-frontend/Manifest
@@ -0,0 +1,2 @@
+MD5 e6894e1d42e5632a2895e55638763ef6 zabbix-frontend-1.1_alpha7.ebuild 627
+MD5 4990ea7476a1a66671f7faf9b1c93719 files/digest-zabbix-frontend-1.1_alpha7 68
diff --git a/net-analyzer/zabbix-frontend/files/digest-zabbix-frontend-1.1_alpha7 b/net-analyzer/zabbix-frontend/files/digest-zabbix-frontend-1.1_alpha7
new file mode 100644
index 000000000000..bee9b9502bd8
--- /dev/null
+++ b/net-analyzer/zabbix-frontend/files/digest-zabbix-frontend-1.1_alpha7
@@ -0,0 +1 @@
+MD5 a900c9838075690a8d04849cda42c67c zabbix-1.1alpha7.tar.gz 654347
diff --git a/net-analyzer/zabbix-frontend/metadata.xml b/net-analyzer/zabbix-frontend/metadata.xml
new file mode 100644
index 000000000000..ec5e1eecd67c
--- /dev/null
+++ b/net-analyzer/zabbix-frontend/metadata.xml
@@ -0,0 +1,10 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+
+<pkgmetadata>
+<herd>no-herd</herd>
+ <maintainer>
+ <email>iggy@gentoo.org</email>
+ </maintainer>
+ <longdescription>ZABBIX is software for monitoring of your applications, network and servers.</longdescription>
+</pkgmetadata>
diff --git a/net-analyzer/zabbix-frontend/zabbix-frontend-1.1_alpha7.ebuild b/net-analyzer/zabbix-frontend/zabbix-frontend-1.1_alpha7.ebuild
new file mode 100644
index 000000000000..6d1c99779ff0
--- /dev/null
+++ b/net-analyzer/zabbix-frontend/zabbix-frontend-1.1_alpha7.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/zabbix-frontend/zabbix-frontend-1.1_alpha7.ebuild,v 1.1 2005/04/26 22:17:42 iggy Exp $
+
+inherit eutils webapp
+
+MY_P=${PN//-frontend/}
+MY_PV=${PV//_/}
+DESCRIPTION="Zabbix php frontend"
+
+HOMEPAGE="http://zabbix.com/"
+SRC_URI="mirror://sourceforge/zabbix/${MY_P}-${MY_PV}.tar.gz"
+
+LICENSE="GPL-2"
+
+KEYWORDS="~x86 ~sparc ~amd64"
+
+RDEPEND="virtual/php"
+
+S=${WORKDIR}/${MY_P}-${MY_PV}/frontends
+
+src_install() {
+ webapp_src_preinst
+
+ cp -R php/* "${D}/${MY_HTDOCSDIR}"
+
+ webapp_src_install
+}
+
+pkg_postinst(){
+ einfo ""
+ einfo "For setting the SQL server settings, see include/db.inc.php"
+ einfo ""
+}