summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2005-08-23 17:23:25 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2005-08-23 17:23:25 +0000
commitb573e25c9793858fa2487746671c4eda67bbb99b (patch)
tree2218a92513039ef47f41a98ca14dd31e4c829472 /net-analyzer/zabbix-agent
parent(#103421) Don't feed enewuser a false login shell; it figures out a correct one. (diff)
downloadgentoo-2-b573e25c9793858fa2487746671c4eda67bbb99b.tar.gz
gentoo-2-b573e25c9793858fa2487746671c4eda67bbb99b.tar.bz2
gentoo-2-b573e25c9793858fa2487746671c4eda67bbb99b.zip
Use -1 instead of /bin/false on enewuser call.
(Portage version: 2.0.51.22)
Diffstat (limited to 'net-analyzer/zabbix-agent')
-rw-r--r--net-analyzer/zabbix-agent/ChangeLog6
-rw-r--r--net-analyzer/zabbix-agent/zabbix-agent-1.1_alpha7.ebuild4
2 files changed, 7 insertions, 3 deletions
diff --git a/net-analyzer/zabbix-agent/ChangeLog b/net-analyzer/zabbix-agent/ChangeLog
index 4ce0ba60a265..63288fe2670b 100644
--- a/net-analyzer/zabbix-agent/ChangeLog
+++ b/net-analyzer/zabbix-agent/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-analyzer/zabbix-agent
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/zabbix-agent/ChangeLog,v 1.3 2005/07/19 16:46:42 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/zabbix-agent/ChangeLog,v 1.4 2005/08/23 17:23:25 flameeyes Exp $
+
+ 23 Aug 2005; Diego Pettenò <flameeyes@gentoo.org>
+ zabbix-agent-1.1_alpha7.ebuild:
+ Use -1 instead of /bin/false on enewuser call.
19 Jul 2005; David Holm <dholm@gentoo.org> zabbix-agent-1.1_alpha7.ebuild:
Added to ~ppc.
diff --git a/net-analyzer/zabbix-agent/zabbix-agent-1.1_alpha7.ebuild b/net-analyzer/zabbix-agent/zabbix-agent-1.1_alpha7.ebuild
index 383b00cc6ce7..e6c880c33508 100644
--- a/net-analyzer/zabbix-agent/zabbix-agent-1.1_alpha7.ebuild
+++ b/net-analyzer/zabbix-agent/zabbix-agent-1.1_alpha7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/zabbix-agent/zabbix-agent-1.1_alpha7.ebuild,v 1.2 2005/07/19 16:46:42 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/zabbix-agent/zabbix-agent-1.1_alpha7.ebuild,v 1.3 2005/08/23 17:23:25 flameeyes Exp $
inherit eutils
@@ -31,7 +31,7 @@ S=${WORKDIR}/${MY_P}-${MY_PV}
pkg_setup() {
enewgroup zabbix
- enewuser zabbix -1 /bin/false /dev/null zabbix
+ enewuser zabbix -1 -1 /dev/null zabbix
}