summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFrancesco Riosa <vivo@gentoo.org>2006-11-23 15:54:29 +0000
committerFrancesco Riosa <vivo@gentoo.org>2006-11-23 15:54:29 +0000
commitc3516cd8358f09d93c19ad00fe018ed5e08f8ea6 (patch)
tree58bf27bdaf25618474fa7f1884f0ebed94790a96 /media-video/motion/motion-3.2.4.ebuild
parentdev-db/mysql => virtual/mysql (diff)
downloadgentoo-2-c3516cd8358f09d93c19ad00fe018ed5e08f8ea6.tar.gz
gentoo-2-c3516cd8358f09d93c19ad00fe018ed5e08f8ea6.tar.bz2
gentoo-2-c3516cd8358f09d93c19ad00fe018ed5e08f8ea6.zip
dev-db/mysql => virtual/mysql
(Portage version: 2.1.1-r1)
Diffstat (limited to 'media-video/motion/motion-3.2.4.ebuild')
-rw-r--r--media-video/motion/motion-3.2.4.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-video/motion/motion-3.2.4.ebuild b/media-video/motion/motion-3.2.4.ebuild
index 76bc843c19e4..7a157c372c47 100644
--- a/media-video/motion/motion-3.2.4.ebuild
+++ b/media-video/motion/motion-3.2.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/motion/motion-3.2.4.ebuild,v 1.3 2006/10/21 20:44:37 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/motion/motion-3.2.4.ebuild,v 1.4 2006/11/23 15:54:29 vivo Exp $
inherit eutils
@@ -15,7 +15,7 @@ DEPEND="virtual/libc
sys-libs/zlib
media-libs/jpeg
ffmpeg? ( media-video/ffmpeg )
- mysql? ( dev-db/mysql )
+ mysql? ( virtual/mysql )
postgres? ( dev-db/postgresql )"
src_compile() {