summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJörg Bornkessel <hd_brummy@gentoo.org>2015-02-06 16:30:04 +0000
committerJörg Bornkessel <hd_brummy@gentoo.org>2015-02-06 16:30:04 +0000
commit3872ae03aa8bcc8b62d0cc6825745dfc50e77728 (patch)
tree3cf09a7117b54ca281063135c9ba857e48a31c0c /media-tv/gentoo-vdr-scripts
parentAdd missing dependency wrt bug #536300. (diff)
downloadgentoo-2-3872ae03aa8bcc8b62d0cc6825745dfc50e77728.tar.gz
gentoo-2-3872ae03aa8bcc8b62d0cc6825745dfc50e77728.tar.bz2
gentoo-2-3872ae03aa8bcc8b62d0cc6825745dfc50e77728.zip
typo; using elog instead of einfo now
(Portage version: 2.2.15/cvs/Linux x86_64, signed Manifest commit with key 34C2808A)
Diffstat (limited to 'media-tv/gentoo-vdr-scripts')
-rw-r--r--media-tv/gentoo-vdr-scripts/ChangeLog6
-rw-r--r--media-tv/gentoo-vdr-scripts/gentoo-vdr-scripts-2.6.ebuild36
2 files changed, 24 insertions, 18 deletions
diff --git a/media-tv/gentoo-vdr-scripts/ChangeLog b/media-tv/gentoo-vdr-scripts/ChangeLog
index 66acde949e6e..53446f6d9290 100644
--- a/media-tv/gentoo-vdr-scripts/ChangeLog
+++ b/media-tv/gentoo-vdr-scripts/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-tv/gentoo-vdr-scripts
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/gentoo-vdr-scripts/ChangeLog,v 1.134 2015/02/06 11:56:23 hd_brummy Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/gentoo-vdr-scripts/ChangeLog,v 1.135 2015/02/06 16:30:04 hd_brummy Exp $
+
+ 06 Feb 2015; Joerg Bornkessel <hd_brummy@gentoo.org>
+ gentoo-vdr-scripts-2.6.ebuild:
+ typo; using elog instead of einfo now
*gentoo-vdr-scripts-2.6 (06 Feb 2015)
diff --git a/media-tv/gentoo-vdr-scripts/gentoo-vdr-scripts-2.6.ebuild b/media-tv/gentoo-vdr-scripts/gentoo-vdr-scripts-2.6.ebuild
index 9473a047fb30..3fd4e51b38a5 100644
--- a/media-tv/gentoo-vdr-scripts/gentoo-vdr-scripts-2.6.ebuild
+++ b/media-tv/gentoo-vdr-scripts/gentoo-vdr-scripts-2.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/gentoo-vdr-scripts/gentoo-vdr-scripts-2.6.ebuild,v 1.1 2015/02/06 11:56:23 hd_brummy Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/gentoo-vdr-scripts/gentoo-vdr-scripts-2.6.ebuild,v 1.2 2015/02/06 16:30:04 hd_brummy Exp $
EAPI=5
@@ -78,27 +78,29 @@ VDRSUDOENTRY="vdr ALL=NOPASSWD:/usr/share/vdr/bin/vdrshutdown-really.sh"
pkg_postinst() {
if [[ $previous_less_than_0_5_4 = 0 ]] ; then
- einfo "\nVDR use now default the --cachedir parameter to store the epg.file"
- einfo "Please do not override this with the EPGFILE variable\n"
+ elog "\nVDR use now default the --cachedir parameter to store the epg.file"
+ elog "Please do not override this with the EPGFILE variable\n"
- einfo "svdrp port 2001 support removed\n"
+ elog "svdrp port 2001 support removed\n"
- einfo "--rcu support removed, use media-plugin/vdr-rcu\n"
+ elog "--rcu support removed, use media-plugin/vdr-rcu\n"
fi
if [[ $previous_less_than_2_6 = 0 ]]; then
- einfo "${CATEGORY}/${PN} supports now a init script"
- einfo "to start a X server"
- einfo "Please refert for detailed info to"
- einfo "${CATGORY}/${PN} README.x11-setup\n"
+ elog "${CATEGORY}/${PN} supports now a init script"
+ elog "to start a X server"
+ elog "Please refer for detailed info to"
+ elog "${CATGORY}/${PN} README.x11-setup\n"
fi
- einfo "nvram wakeup is optional."
- einfo "To make use of it emerge sys-power/nvram-wakeup.\n"
+ if use nvram; then
+ elog "nvram wakeup is optional."
+ elog "To make use of it emerge sys-power/nvram-wakeup.\n"
+ fi
- einfo "Plugins which should be used are now set via its"
- einfo "own config-file called /etc/conf.d/vdr.plugins"
- einfo "or enabled via the frontend eselect vdr-plugin.\n"
+ elog "Plugins which should be used are now set via its"
+ elog "own config-file called /etc/conf.d/vdr.plugins"
+ elog "or enabled via the frontend eselect vdr-plugin.\n"
if [[ -f "${ROOT}"/etc/conf.d/vdr.dvdswitch ]] &&
grep -q ^DVDSWITCH_BURNSPEED= "${ROOT}"/etc/conf.d/vdr.dvdswitch
@@ -108,9 +110,9 @@ pkg_postinst() {
ewarn "VDR_DVDBURNSPEED in /etc/conf.d/vdr.cd-dvd"
fi
- einfo "systemd is supported by ${CATEGORY}/${PN}"
- einfo "Please read for detailed info on this"
- einfo "${CATEGORY}/${PN} README.systemd"
+ elog "systemd is supported by ${CATEGORY}/${PN}"
+ elog "Please read for detailed info on this"
+ elog "${CATEGORY}/${PN} README.systemd"
}
pkg_config() {