summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2004-01-14 00:10:37 +0000
committerMartin Holzer <mholzer@gentoo.org>2004-01-14 00:10:37 +0000
commitabc6ec4f58d86247f8d9129bcd8e3036946f7e51 (patch)
tree44bea2a36e950f4ad58629acea78c901bfd6347a /media-sound/mp3gain/mp3gain-1.4.3.ebuild
parentInital ebuild submitted by Alex Revo <accessps@yahoo.com> in 36824. (diff)
downloadgentoo-2-abc6ec4f58d86247f8d9129bcd8e3036946f7e51.tar.gz
gentoo-2-abc6ec4f58d86247f8d9129bcd8e3036946f7e51.tar.bz2
gentoo-2-abc6ec4f58d86247f8d9129bcd8e3036946f7e51.zip
Inital ebuild submitted by Alex Revo <accessps@yahoo.com> in 36824.
Diffstat (limited to 'media-sound/mp3gain/mp3gain-1.4.3.ebuild')
-rw-r--r--media-sound/mp3gain/mp3gain-1.4.3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/media-sound/mp3gain/mp3gain-1.4.3.ebuild b/media-sound/mp3gain/mp3gain-1.4.3.ebuild
new file mode 100644
index 000000000000..d1efc017e276
--- /dev/null
+++ b/media-sound/mp3gain/mp3gain-1.4.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mp3gain/mp3gain-1.4.3.ebuild,v 1.1 2004/01/14 00:10:22 mholzer Exp $
+
+S=${WORKDIR}
+DESCRIPTION="MP3Gain automatically adjusts mp3s so that they all have the same volume"
+HOMEPAGE="http://mp3gain.sourceforge.net"
+MY_P=${P//./_}
+SRC_URI="mirror://sourceforge/${PN}/${MY_P}-src.zip"
+RESTRICT="nomirror"
+
+SLOT="0"
+LICENSE="LGPL-2.1"
+KEYWORDS="~x86 ~amd64 ~ppc ~sparc ~alpha ~hppa"
+
+src_compile() {
+ sed -i 's:INSTALL_PATH= /usr/local/bin:INSTALL_PATH= /usr/bin:' Makefile
+
+ emake || die
+}
+
+src_install () {
+ dobin mp3gain
+}