summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthias Schwarzott <zzam@gentoo.org>2007-10-09 17:38:39 +0000
committerMatthias Schwarzott <zzam@gentoo.org>2007-10-09 17:38:39 +0000
commit26a5def0e3592a9891ee9437d1e4ede93ea5b4e5 (patch)
treee5c841dd9bd3af290118e5cfddbb990281a02db7 /media-plugins/vdr-radio/vdr-radio-0.2.4.ebuild
parent- stable on amd64,arm,ia64,ppc64 and x86 (diff)
downloadgentoo-2-26a5def0e3592a9891ee9437d1e4ede93ea5b4e5.tar.gz
gentoo-2-26a5def0e3592a9891ee9437d1e4ede93ea5b4e5.tar.bz2
gentoo-2-26a5def0e3592a9891ee9437d1e4ede93ea5b4e5.zip
Version bumped.
(Portage version: 2.1.3.12)
Diffstat (limited to 'media-plugins/vdr-radio/vdr-radio-0.2.4.ebuild')
-rw-r--r--media-plugins/vdr-radio/vdr-radio-0.2.4.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/media-plugins/vdr-radio/vdr-radio-0.2.4.ebuild b/media-plugins/vdr-radio/vdr-radio-0.2.4.ebuild
new file mode 100644
index 000000000000..bdf386ed47a1
--- /dev/null
+++ b/media-plugins/vdr-radio/vdr-radio-0.2.4.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-radio/vdr-radio-0.2.4.ebuild,v 1.1 2007/10/09 17:38:38 zzam Exp $
+
+inherit vdr-plugin eutils
+
+DESCRIPTION="VDR plugin: show background image for radio and decode RDS Text"
+HOMEPAGE="http://www.vdr-portal.de/board/thread.php?threadid=58795"
+SRC_URI="http://www.egal-vdr.de/plugins/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=media-video/vdr-1.3.43"
+
+VDR_RCADDON_FILE="${FILESDIR}/rc-addon.sh-0.2.0"
+
+src_install() {
+ vdr-plugin_src_install
+
+ cd "${S}"/config
+
+ insinto /usr/share/vdr/radio
+ doins mpegstill/rtext*
+ dosym rtextOben-kleo2-live.mpg /usr/share/vdr/radio/radio.mpg
+ dosym rtextOben-kleo2-replay.mpg /usr/share/vdr/radio/replay.mpg
+
+ exeinto /usr/share/vdr/radio
+ doexe scripts/radioinfo*
+
+ keepdir "/var/cache/vdr-radio"
+ chown -R vdr:vdr "${D}"/var/cache/vdr-radio
+}