summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-01-22 06:14:05 +0000
committerMike Frysinger <vapier@gentoo.org>2005-01-22 06:14:05 +0000
commitcf9bf17412df2f156eb6ca05abee49f34e4a9dee (patch)
tree4133c41ec584af2b3715a39f8ccbb20b5d7f36de /media-libs
parentarm/hppa/ia64/s390 stable (diff)
downloadgentoo-2-cf9bf17412df2f156eb6ca05abee49f34e4a9dee.tar.gz
gentoo-2-cf9bf17412df2f156eb6ca05abee49f34e4a9dee.tar.bz2
gentoo-2-cf9bf17412df2f156eb6ca05abee49f34e4a9dee.zip
touchups
(Portage version: 2.0.51-r14)
Diffstat (limited to 'media-libs')
-rw-r--r--media-libs/libexif/libexif-0.5.12-r1.ebuild13
-rw-r--r--media-libs/libexif/libexif-0.6.10.ebuild15
2 files changed, 13 insertions, 15 deletions
diff --git a/media-libs/libexif/libexif-0.5.12-r1.ebuild b/media-libs/libexif/libexif-0.5.12-r1.ebuild
index efc2736f4f37..9d77678d8a1a 100644
--- a/media-libs/libexif/libexif-0.5.12-r1.ebuild
+++ b/media-libs/libexif/libexif-0.5.12-r1.ebuild
@@ -1,24 +1,23 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libexif/libexif-0.5.12-r1.ebuild,v 1.8 2004/10/07 02:49:21 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libexif/libexif-0.5.12-r1.ebuild,v 1.9 2005/01/22 06:14:05 vapier Exp $
-inherit flag-o-matic eutils
-
-IUSE="nls"
+inherit eutils
DESCRIPTION="Library for parsing, editing, and saving EXIF data"
+HOMEPAGE="http://libexif.sourceforge.net/"
SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
-HOMEPAGE="http://libexif.sf.net/"
-SLOT="0"
LICENSE="LGPL-2.1"
+SLOT="0"
KEYWORDS="x86 ppc sparc alpha hppa amd64 ia64 mips ppc64"
+IUSE="nls"
DEPEND="dev-util/pkgconfig"
RDEPEND="virtual/libc"
src_compile() {
- econf `use_enable nls` || die
+ econf $(use_enable nls) || die
emake || die
}
diff --git a/media-libs/libexif/libexif-0.6.10.ebuild b/media-libs/libexif/libexif-0.6.10.ebuild
index f00e0b8f1b41..df8ab999b590 100644
--- a/media-libs/libexif/libexif-0.6.10.ebuild
+++ b/media-libs/libexif/libexif-0.6.10.ebuild
@@ -1,24 +1,23 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libexif/libexif-0.6.10.ebuild,v 1.3 2004/10/04 05:42:03 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libexif/libexif-0.6.10.ebuild,v 1.4 2005/01/22 06:14:05 vapier Exp $
-inherit flag-o-matic eutils
-
-IUSE="nls"
+inherit eutils
DESCRIPTION="Library for parsing, editing, and saving EXIF data"
+HOMEPAGE="http://libexif.sourceforge.net/"
SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
-HOMEPAGE="http://libexif.sf.net/"
-SLOT="0"
LICENSE="LGPL-2.1"
+SLOT="0"
KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa ~amd64 ~ia64 ~mips ~ppc64"
+IUSE="nls"
DEPEND="dev-util/pkgconfig"
RDEPEND="virtual/libc"
src_compile() {
- econf `use_enable nls` || die
+ econf $(use_enable nls) || die
emake || die
}