summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBenedikt Boehm <hollow@gentoo.org>2010-09-19 08:19:57 +0000
committerBenedikt Boehm <hollow@gentoo.org>2010-09-19 08:19:57 +0000
commitabe3a1691fc022296746ebe9ce3eb1ce8f95fce6 (patch)
tree14dd421a4f181c81f4aa6501f33ed290365775f6 /media-libs/gexiv2
parentversion bump wrt #336393; also fixes openmp support (#336218) (diff)
downloadgentoo-2-abe3a1691fc022296746ebe9ce3eb1ce8f95fce6.tar.gz
gentoo-2-abe3a1691fc022296746ebe9ce3eb1ce8f95fce6.tar.bz2
gentoo-2-abe3a1691fc022296746ebe9ce3eb1ce8f95fce6.zip
version bump wrt #334827
(Portage version: 2.2_rc83/cvs/Linux x86_64)
Diffstat (limited to 'media-libs/gexiv2')
-rw-r--r--media-libs/gexiv2/ChangeLog7
-rw-r--r--media-libs/gexiv2/gexiv2-0.2.1.ebuild29
2 files changed, 35 insertions, 1 deletions
diff --git a/media-libs/gexiv2/ChangeLog b/media-libs/gexiv2/ChangeLog
index 2fa54439b9af..73ed585f4937 100644
--- a/media-libs/gexiv2/ChangeLog
+++ b/media-libs/gexiv2/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for media-libs/gexiv2
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/gexiv2/ChangeLog,v 1.1 2010/08/22 07:16:43 hollow Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/gexiv2/ChangeLog,v 1.2 2010/09/19 08:19:57 hollow Exp $
+
+*gexiv2-0.2.1 (19 Sep 2010)
+
+ 19 Sep 2010; Benedikt Böhm <hollow@gentoo.org> +gexiv2-0.2.1.ebuild:
+ version bump wrt #334827
*gexiv2-0.1.0 (22 Aug 2010)
diff --git a/media-libs/gexiv2/gexiv2-0.2.1.ebuild b/media-libs/gexiv2/gexiv2-0.2.1.ebuild
new file mode 100644
index 000000000000..d5bfa7810b82
--- /dev/null
+++ b/media-libs/gexiv2/gexiv2-0.2.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/gexiv2/gexiv2-0.2.1.ebuild,v 1.1 2010/09/19 08:19:57 hollow Exp $
+
+EAPI="2"
+
+inherit versionator eutils gnome2
+
+MY_PV=$(get_version_component_range 1-2)
+
+DESCRIPTION="gexiv2 is a GObject-based wrapper around the Exiv2 library."
+HOMEPAGE="http://trac.yorba.org/wiki/gexiv2"
+SRC_URI="http://www.yorba.org/download/${PN}/${MY_PV}/lib${P}.tar.bz2"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=media-gfx/exiv2-0.19
+ dev-libs/glib:2"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+S="${WORKDIR}/lib${P}"
+
+src_install() {
+ gnome2_src_install
+}