summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-04-30 10:55:26 +0000
committerAchim Gottinger <achim@gentoo.org>2001-04-30 10:55:26 +0000
commit069508ddd94abb97cf67dcd8977c3e36455771b7 (patch)
tree088153e62f67b2103fa3e76410b53b8545474a29 /media-libs/fnlib
parentCleanup (diff)
downloadgentoo-2-069508ddd94abb97cf67dcd8977c3e36455771b7.tar.gz
gentoo-2-069508ddd94abb97cf67dcd8977c3e36455771b7.tar.bz2
gentoo-2-069508ddd94abb97cf67dcd8977c3e36455771b7.zip
Removed too quick :)
Diffstat (limited to 'media-libs/fnlib')
-rw-r--r--media-libs/fnlib/fnlib-0.5.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/media-libs/fnlib/fnlib-0.5.ebuild b/media-libs/fnlib/fnlib-0.5.ebuild
new file mode 100644
index 000000000000..2590104681a4
--- /dev/null
+++ b/media-libs/fnlib/fnlib-0.5.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/media-libs/fnlib/fnlib-0.5.ebuild,v 1.6 2001/04/30 10:55:26 achim Exp $
+
+P=fnlib-0.5
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Font Library"
+SRC_URI="ftp://ftp.enlightenment.org/pub/enlightenment/enlightenment/libs/"${A}
+
+DEPEND=">=media-libs/imlib-1.9.8.1"
+
+src_compile() {
+ cd ${S}
+ try ./configure --host=${CHOST} --prefix=/usr/X11R6 --sysconfdir=/etc/X11/fnlib
+ try make
+}
+
+src_install() {
+ cd ${S}
+
+ try make prefix=${D}/usr/X11R6 sysconfdir=${D}/etc/X11/fnlib install
+ dodoc AUTHORS ChangeLog COPYING* HACKING NEWS README
+ dodoc doc/fontinfo.README
+
+}
+
+
+
+