summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGregorio Guidi <greg_g@gentoo.org>2005-01-25 17:07:46 +0000
committerGregorio Guidi <greg_g@gentoo.org>2005-01-25 17:07:46 +0000
commita5da47d2dbc1eb9e5fadfb21a87fdc8376abf481 (patch)
tree0e2766db1f75620d4815267fd823f32f3b508d05 /kde-base
parentSet RDEPEND before need-kde. (diff)
downloadgentoo-2-a5da47d2dbc1eb9e5fadfb21a87fdc8376abf481.tar.gz
gentoo-2-a5da47d2dbc1eb9e5fadfb21a87fdc8376abf481.tar.bz2
gentoo-2-a5da47d2dbc1eb9e5fadfb21a87fdc8376abf481.zip
Remove sed from global scope.
(Portage version: 2.0.51-r15)
Diffstat (limited to 'kde-base')
-rw-r--r--kde-base/quanta/quanta-3.4.0_beta1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/kde-base/quanta/quanta-3.4.0_beta1.ebuild b/kde-base/quanta/quanta-3.4.0_beta1.ebuild
index 20073b2cc7d2..43cf31936879 100644
--- a/kde-base/quanta/quanta-3.4.0_beta1.ebuild
+++ b/kde-base/quanta/quanta-3.4.0_beta1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/quanta/quanta-3.4.0_beta1.ebuild,v 1.2 2005/01/16 17:21:07 greg_g Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/quanta/quanta-3.4.0_beta1.ebuild,v 1.3 2005/01/25 17:07:46 greg_g Exp $
KMNAME=kdewebdev
MAXKDEVER=$PV
KM_DEPRANGE="$PV $MAXKDEVER"
@@ -19,14 +19,14 @@ $(deprange-dual $PV $MAXKDEVER kde-base/kommander)
$(deprange-dual $PV $MAXKDEVER kde-base/kxsldbg)
tidy? ( app-text/htmltidy )
!app-editors/quanta"
-myconf="--with-extra-includes=$(xml2-config --cflags | sed -e 's:^-I::')"
KMCOMPILEONLY=lib
# TODO: check why this wasn't needed back in the monolithic ebuild
src_compile () {
+ myconf="--with-extra-includes=$(xml2-config --cflags | sed -e 's:^-I::')"
+
export LIBXML_LIBS="`xml2-config --libs`"
export LIBXSLT_LIBS="`xslt-config --libs`"
kde-meta_src_compile
}
-