summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCarsten Lohrke <carlo@gentoo.org>2007-05-23 01:39:57 +0000
committerCarsten Lohrke <carlo@gentoo.org>2007-05-23 01:39:57 +0000
commit665be8e2b26d0de00cf1b264bbe5f0ad50281166 (patch)
tree33946d028ea4982f1501a19448601079ba32c0ae /kde-base/ktalkd/ktalkd-3.5.7.ebuild
parentVersion bump. (diff)
downloadgentoo-2-665be8e2b26d0de00cf1b264bbe5f0ad50281166.tar.gz
gentoo-2-665be8e2b26d0de00cf1b264bbe5f0ad50281166.tar.bz2
gentoo-2-665be8e2b26d0de00cf1b264bbe5f0ad50281166.zip
Version bump.
(Portage version: 2.1.2.7)
Diffstat (limited to 'kde-base/ktalkd/ktalkd-3.5.7.ebuild')
-rw-r--r--kde-base/ktalkd/ktalkd-3.5.7.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/kde-base/ktalkd/ktalkd-3.5.7.ebuild b/kde-base/ktalkd/ktalkd-3.5.7.ebuild
new file mode 100644
index 000000000000..e3b1bb4e8918
--- /dev/null
+++ b/kde-base/ktalkd/ktalkd-3.5.7.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/ktalkd/ktalkd-3.5.7.ebuild,v 1.1 2007/05/23 01:39:57 carlo Exp $
+
+KMNAME=kdenetwork
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="KDE talk daemon"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="kdehiddenvisibility"
+KMEXTRA="doc/kcontrol/kcmktalkd"
+
+RDEPEND="|| ( net-misc/netkit-talk net-misc/ytalk )"
+
+pkg_postinst() {
+ kde_pkg_postinst
+
+ if has_version net-misc/ytalk ; then
+ elog "To use net-misc/ytalk as your local network chat program, please"
+ elog "configure your system accordingly, either via the KDE control center"
+ elog "or by calling \"kcmshell kcmktalkd\" on the command line."
+ fi
+}