summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2013-03-31 10:10:40 +0000
committerGilles Dartiguelongue <eva@gentoo.org>2013-03-31 10:10:40 +0000
commit0ab6f91f65478455b6587f40452220e12ef44c55 (patch)
tree7a9e2ef86e89b90de394939d8a08c7a4429eacb5 /gnome-extra/evolution-ews
parentStable for sparc, wrt bug #456506 (diff)
downloadgentoo-2-0ab6f91f65478455b6587f40452220e12ef44c55.tar.gz
gentoo-2-0ab6f91f65478455b6587f40452220e12ef44c55.tar.bz2
gentoo-2-0ab6f91f65478455b6587f40452220e12ef44c55.zip
Version bump.
(Portage version: 2.2.0_alpha170/cvs/Linux x86_64, signed Manifest commit with key C6085806)
Diffstat (limited to 'gnome-extra/evolution-ews')
-rw-r--r--gnome-extra/evolution-ews/ChangeLog8
-rw-r--r--gnome-extra/evolution-ews/evolution-ews-3.6.4.ebuild44
2 files changed, 51 insertions, 1 deletions
diff --git a/gnome-extra/evolution-ews/ChangeLog b/gnome-extra/evolution-ews/ChangeLog
index dd15b2748803..b34bcac0c519 100644
--- a/gnome-extra/evolution-ews/ChangeLog
+++ b/gnome-extra/evolution-ews/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for gnome-extra/evolution-ews
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/evolution-ews/ChangeLog,v 1.8 2013/03/29 20:11:42 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/evolution-ews/ChangeLog,v 1.9 2013/03/31 10:10:40 eva Exp $
+
+*evolution-ews-3.6.4 (31 Mar 2013)
+
+ 31 Mar 2013; Gilles Dartiguelongue <eva@gentoo.org>
+ +evolution-ews-3.6.4.ebuild:
+ Version bump.
29 Mar 2013; Gilles Dartiguelongue <eva@gentoo.org>
-evolution-ews-3.4.4.ebuild, -evolution-ews-3.6.1.ebuild:
diff --git a/gnome-extra/evolution-ews/evolution-ews-3.6.4.ebuild b/gnome-extra/evolution-ews/evolution-ews-3.6.4.ebuild
new file mode 100644
index 000000000000..9c7d9eb9d890
--- /dev/null
+++ b/gnome-extra/evolution-ews/evolution-ews-3.6.4.ebuild
@@ -0,0 +1,44 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/evolution-ews/evolution-ews-3.6.4.ebuild,v 1.1 2013/03/31 10:10:40 eva Exp $
+
+EAPI="5"
+GCONF_DEBUG="no"
+GNOME2_LA_PUNT="yes"
+
+inherit db-use flag-o-matic gnome2 versionator
+
+MY_MAJORV=$(get_version_component_range 1-2)
+
+DESCRIPTION="Evolution module for connecting to Microsoft Exchange Web Services"
+HOMEPAGE="http://www.gnome.org/projects/evolution/"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="kerberos"
+
+RDEPEND="
+ dev-db/sqlite:3=
+ dev-libs/libical:=
+ >=mail-client/evolution-${MY_MAJORV}:2.0[kerberos?]
+ >=gnome-extra/evolution-data-server-${MY_MAJORV}:=[kerberos?]
+ =gnome-extra/evolution-data-server-${MY_MAJORV}*
+ >=dev-libs/glib-2.28:2
+ >=dev-libs/libxml2-2
+ >=net-libs/libsoup-2.30:2.4
+ >=x11-libs/gtk+-3:3
+ kerberos? ( virtual/krb5:= )
+"
+DEPEND="${RDEPEND}
+ >=dev-util/gtk-doc-am-1.9
+ >=dev-util/intltool-0.35.5
+ virtual/pkgconfig
+"
+
+# Requires connection to an Exchange server
+RESTRICT="test"
+
+src_configure() {
+ gnome2_src_configure $(use_with kerberos krb5)
+}