summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-01-26 19:58:33 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-01-26 19:58:33 +0000
commitd612e850dc34965083f0161a90a16eadbdb4e636 (patch)
treeb89fa1a98231c18a325329154736d2a5bb2e8961 /games-rpg
parentAdd a snapshot from the bugfix branch of VLC to fix bug #161828 and other. (diff)
downloadgentoo-2-d612e850dc34965083f0161a90a16eadbdb4e636.tar.gz
gentoo-2-d612e850dc34965083f0161a90a16eadbdb4e636.tar.bz2
gentoo-2-d612e850dc34965083f0161a90a16eadbdb4e636.zip
whitespace
(Portage version: 2.1.1-r2)
Diffstat (limited to 'games-rpg')
-rw-r--r--games-rpg/nwn-data/nwn-data-1.29-r1.ebuild24
-rw-r--r--games-rpg/nwn-data/nwn-data-1.29.ebuild6
2 files changed, 15 insertions, 15 deletions
diff --git a/games-rpg/nwn-data/nwn-data-1.29-r1.ebuild b/games-rpg/nwn-data/nwn-data-1.29-r1.ebuild
index 1a0b4dae2f6e..30b438855893 100644
--- a/games-rpg/nwn-data/nwn-data-1.29-r1.ebuild
+++ b/games-rpg/nwn-data/nwn-data-1.29-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-rpg/nwn-data/nwn-data-1.29-r1.ebuild,v 1.5 2006/12/19 16:34:08 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-rpg/nwn-data/nwn-data-1.29-r1.ebuild,v 1.6 2007/01/26 19:58:33 mr_bones_ Exp $
inherit eutils games
@@ -153,7 +153,7 @@ get_cd_set() {
einfo "Underdark, it will be installed afterwards."
touch .metadata/orig || die "touch orig"
touch .metadata/sou || die "touch sou"
- export CDROM_NAME_4="CD4"
+ export CDROM_NAME_4="CD4"
if use hou
then
einfo "You will also need the HoU CD for this installation."
@@ -348,13 +348,13 @@ src_unpack() {
rm -rf override/*
for a in ${A}
do
- currentlocale=""
- if [ -z ${a/*german*/} ]
- then
- currentlocale=de
- elif [ -z ${a/*spanish*/} ]
- then
- currentlocale=es
+ currentlocale=""
+ if [ -z ${a/*german*/} ]
+ then
+ currentlocale=de
+ elif [ -z ${a/*spanish*/} ]
+ then
+ currentlocale=es
elif [ -z ${a/*italian*/} ]
then
currentlocale=it
@@ -423,7 +423,7 @@ then \
fi \
cd "${p}" || die "cd ${p}" \
if [[ ! -a nwn.ini ]]; then \
- cp nwn.ini.default nwn.ini \
+ cp nwn.ini.default nwn.ini \
fi \
if [[ -r ./nwmovies.so ]]; then \
export LD_PRELOAD=./nwmovies.so:$LD_PRELOAD \
@@ -445,7 +445,7 @@ src_install() {
if ! use videos
then
rm -rf "${S}"/movies/*
- fi
+ fi
mv "${S}"/* "${Ddir}"
mv "${S}"/.metadata "${Ddir}"
keepdir "${dir}"/servervault
@@ -536,7 +536,7 @@ pkg_postinst() {
ewarn "Some/all demo modules will be missing. You can copy them manually into :"
ewarn "${dir}/modules"
ewarn "or emerge with USE=nowin."
- fi
+ fi
if ! use cdinstall && use nowin && use videos
then
ewarn "Some/all movies will be missing. You can copy them manually into :"
diff --git a/games-rpg/nwn-data/nwn-data-1.29.ebuild b/games-rpg/nwn-data/nwn-data-1.29.ebuild
index 9ee129476b13..c8510fa6558f 100644
--- a/games-rpg/nwn-data/nwn-data-1.29.ebuild
+++ b/games-rpg/nwn-data/nwn-data-1.29.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-rpg/nwn-data/nwn-data-1.29.ebuild,v 1.20 2006/09/27 20:25:56 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-rpg/nwn-data/nwn-data-1.29.ebuild,v 1.21 2007/01/26 19:58:33 mr_bones_ Exp $
inherit eutils games
@@ -55,11 +55,11 @@ pkg_setup() {
ArcadeInstallNWNXP213f.EXE
elif use sou
then
- echo "You will need the SoU CD for this installation."
+ echo "You will need the SoU CD for this installation."
cdrom_get_cds NWNSoUInstallGuide.rtf
elif use hou
then
- echo "You will need the HoU CD for this installation."
+ echo "You will need the HoU CD for this installation."
cdrom_get_cds ArcadeInstallNWNXP213f.EXE
fi
}