summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2014-07-07 16:23:01 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2014-07-07 16:23:01 +0000
commit96efcc72d8dc7ff21d8317a6f37b91a371ffb81c (patch)
treef69a89f354326292dba069385c50cbeffadce0a1 /games-puzzle
parentbump; add py3.4, add dep for tests, enable test phase (diff)
downloadgentoo-2-96efcc72d8dc7ff21d8317a6f37b91a371ffb81c.tar.gz
gentoo-2-96efcc72d8dc7ff21d8317a6f37b91a371ffb81c.tar.bz2
gentoo-2-96efcc72d8dc7ff21d8317a6f37b91a371ffb81c.zip
EAPI=5
(Portage version: 2.2.8-r1/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'games-puzzle')
-rw-r--r--games-puzzle/tod/ChangeLog7
-rw-r--r--games-puzzle/tod/tod-0.ebuild13
2 files changed, 11 insertions, 9 deletions
diff --git a/games-puzzle/tod/ChangeLog b/games-puzzle/tod/ChangeLog
index 073d9010456d..f876c7fa5a99 100644
--- a/games-puzzle/tod/ChangeLog
+++ b/games-puzzle/tod/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-puzzle/tod
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/tod/ChangeLog,v 1.5 2011/10/14 06:18:33 vapier Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/tod/ChangeLog,v 1.6 2014/07/07 16:23:01 mr_bones_ Exp $
+
+ 07 Jul 2014; Michael Sterrett <mr_bones_@gentoo.org> tod-0.ebuild:
+ EAPI=5
14 Oct 2011; Mike Frysinger <vapier@gentoo.org> tod-0.ebuild:
Use a SLOT dep instead of "<" for allegro.
diff --git a/games-puzzle/tod/tod-0.ebuild b/games-puzzle/tod/tod-0.ebuild
index 09d971763377..d5418a3facb7 100644
--- a/games-puzzle/tod/tod-0.ebuild
+++ b/games-puzzle/tod/tod-0.ebuild
@@ -1,9 +1,8 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/tod/tod-0.ebuild,v 1.7 2011/10/14 06:18:33 vapier Exp $
-
-EAPI="2"
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/tod/tod-0.ebuild,v 1.8 2014/07/07 16:23:01 mr_bones_ Exp $
+EAPI=5
inherit eutils games
DESCRIPTION="Tetanus On Drugs simulates playing a Tetris clone under the influence of hallucinogenic drugs"
@@ -25,13 +24,13 @@ src_prepare() {
epatch "${FILESDIR}"/${P}-makefile.patch
sed -i \
-e "s:idltd\.dat:${GAMES_DATADIR}/${PN}/idltd.dat:" \
- rec.c || die "sed failed"
+ rec.c || die
}
src_install() {
- newgamesbin tod-debug.exe tod || die
+ newgamesbin tod-debug.exe tod
insinto "${GAMES_DATADIR}"/${PN}
- doins idltd.dat || die
+ doins idltd.dat
dodoc readme.txt
prepgamesdirs
}