summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-10-14 22:04:06 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-10-14 22:04:06 +0000
commit70e10d541155bbd4173117008d47dcd3e7edffa7 (patch)
tree97ebfd0dd4dee0429018694630ad5d5a53951ade /games-kids
parentAdd 1.0_rc1, fixes Bug 59877. (Manifest recommit) (diff)
downloadgentoo-2-70e10d541155bbd4173117008d47dcd3e7edffa7.tar.gz
gentoo-2-70e10d541155bbd4173117008d47dcd3e7edffa7.tar.bz2
gentoo-2-70e10d541155bbd4173117008d47dcd3e7edffa7.zip
prepgamesdirs
Diffstat (limited to 'games-kids')
-rw-r--r--games-kids/gcompris/gcompris-6.1.ebuild9
1 files changed, 5 insertions, 4 deletions
diff --git a/games-kids/gcompris/gcompris-6.1.ebuild b/games-kids/gcompris/gcompris-6.1.ebuild
index ba87d53dc41d..5e3de2dc61f7 100644
--- a/games-kids/gcompris/gcompris-6.1.ebuild
+++ b/games-kids/gcompris/gcompris-6.1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-kids/gcompris/gcompris-6.1.ebuild,v 1.2 2004/08/29 12:47:06 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-kids/gcompris/gcompris-6.1.ebuild,v 1.3 2004/10/14 22:04:06 mr_bones_ Exp $
-inherit games eutils
+inherit eutils games
DESCRIPTION="full featured educational application for children from 3 to 10"
HOMEPAGE="http://ofset.sourceforge.net/gcompris/"
@@ -34,8 +34,8 @@ DEPEND="virtual/x11
src_compile() {
export GNUCHESS="${GAMES_BINDIR}/gnuchess"
econf \
- `use_with python python /usr/bin/python` \
- `use_with editor` \
+ $(use_with python python /usr/bin/python) \
+ $(use_with editor) \
|| die
emake -j1 || die "emake failed"
}
@@ -43,4 +43,5 @@ src_compile() {
src_install() {
make install DESTDIR=${D} || die "make install failed"
dodoc AUTHORS ChangeLog NEWS README THANKS TODO
+ prepgamesdirs
}