summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Gianelloni <wolf31o2@gentoo.org>2004-05-25 12:15:58 +0000
committerChris Gianelloni <wolf31o2@gentoo.org>2004-05-25 12:15:58 +0000
commit8a7f1fffed5e1008d52d70576561bbb024239029 (patch)
tree32569d2e125353b3be1e04afb1cf8fce5f66190c /games-fps
parentMarked stable on hppa. (Manifest recommit) (diff)
downloadgentoo-2-8a7f1fffed5e1008d52d70576561bbb024239029.tar.gz
gentoo-2-8a7f1fffed5e1008d52d70576561bbb024239029.tar.bz2
gentoo-2-8a7f1fffed5e1008d52d70576561bbb024239029.zip
Fixing chmod line.
Diffstat (limited to 'games-fps')
-rw-r--r--games-fps/ut2004/ChangeLog5
-rw-r--r--games-fps/ut2004/ut2004-3204.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/games-fps/ut2004/ChangeLog b/games-fps/ut2004/ChangeLog
index 9f9dcaffc9ed..dda812596e80 100644
--- a/games-fps/ut2004/ChangeLog
+++ b/games-fps/ut2004/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-fps/ut2004
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ChangeLog,v 1.4 2004/05/24 16:54:48 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ChangeLog,v 1.5 2004/05/25 12:15:58 wolf31o2 Exp $
+
+ 25 May 2004; Chris Gianelloni <wolf31o2@gentoo.org> ut2004-3204.ebuild:
+ Fixing chmod line.
24 May 2004; Chris Gianelloni <wolf31o2@gentoo.org> ut2004-3204.ebuild:
Adding a chmod u+w before uncompression since files are coming from CD.
diff --git a/games-fps/ut2004/ut2004-3204.ebuild b/games-fps/ut2004/ut2004-3204.ebuild
index 8f256bc0ab1d..da8abaf7bfbf 100644
--- a/games-fps/ut2004/ut2004-3204.ebuild
+++ b/games-fps/ut2004/ut2004-3204.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ut2004-3204.ebuild,v 1.4 2004/05/24 16:54:48 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ut2004-3204.ebuild,v 1.5 2004/05/25 12:15:58 wolf31o2 Exp $
inherit games
@@ -139,7 +139,7 @@ src_install() {
# uncompressing files
einfo "Uncompressing files... this *will* take a while..."
for j in {Animations,Maps,Sounds,StaticMeshes,Textures} ; do
- chmod -R u+w ${j} || die "chmod in uncompress"
+ chmod -R u+w ${Ddir}/${j} || die "chmod in uncompress"
games_ut_unpack ${Ddir}/${j} || die "uncompressing files"
done