summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-09-23 09:24:21 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-09-23 09:24:21 +0000
commit26c03ec79fd371fb67bcd04ac24f7d1630005b34 (patch)
tree2a2092fe6cb820345c6379662feebf5c1d2080a2 /games-emulation/hugo
parentversion bump (Manifest recommit) (diff)
downloadgentoo-2-26c03ec79fd371fb67bcd04ac24f7d1630005b34.tar.gz
gentoo-2-26c03ec79fd371fb67bcd04ac24f7d1630005b34.tar.bz2
gentoo-2-26c03ec79fd371fb67bcd04ac24f7d1630005b34.zip
games_pkg_postinst
Diffstat (limited to 'games-emulation/hugo')
-rw-r--r--games-emulation/hugo/hugo-2.09.ebuild19
1 files changed, 9 insertions, 10 deletions
diff --git a/games-emulation/hugo/hugo-2.09.ebuild b/games-emulation/hugo/hugo-2.09.ebuild
index 05ac27129b7e..71969fa40dd2 100644
--- a/games-emulation/hugo/hugo-2.09.ebuild
+++ b/games-emulation/hugo/hugo-2.09.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/hugo/hugo-2.09.ebuild,v 1.5 2004/07/01 11:15:10 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/hugo/hugo-2.09.ebuild,v 1.6 2004/09/23 09:24:21 mr_bones_ Exp $
inherit games
@@ -17,29 +17,28 @@ RDEPEND="virtual/x11
virtual/libc
media-libs/libsdl"
-S=${WORKDIR}/hugo-${PV}
+S="${WORKDIR}/hugo-${PV}"
src_install() {
- local dir=${GAMES_PREFIX_OPT}/${PN}
- dodir ${dir}
+ local dir="${GAMES_PREFIX_OPT}/${PN}"
- exeinto ${dir}
+ exeinto "${dir}"
doexe hugo || die
- insinto ${dir}/roms
+ insinto "${dir}/roms"
doins dracx.hcd flipit.pce
- insinto ${dir}/cfg
+ insinto "${dir}/cfg"
doins hugo.ini
dodoc *.fr *.txt *.es changes faq
-
- games_make_wrapper hugo ./hugo ${dir}
-
+ games_make_wrapper hugo ./hugo "${dir}"
prepgamesdirs
}
pkg_postinst() {
+ games_pkg_postinst
+ echo
einfo "Online Compatibility List:"
einfo " http://www.zeograd.com/compatibility_list.php"
}