summaryrefslogtreecommitdiff
path: root/eclass
diff options
context:
space:
mode:
authorMarinus Schraal <foser@gentoo.org>2006-03-19 17:14:25 +0000
committerMarinus Schraal <foser@gentoo.org>2006-03-19 17:14:25 +0000
commit2b2d17e40dee05a7865c5722f4c81a7d6761fecb (patch)
tree5ac0d34bde36d41b7e1e757746eda4b537e48c93 /eclass
parentunmaintained upstream for years, alternatives are (diff)
downloadgentoo-2-2b2d17e40dee05a7865c5722f4c81a7d6761fecb.tar.gz
gentoo-2-2b2d17e40dee05a7865c5722f4c81a7d6761fecb.tar.bz2
gentoo-2-2b2d17e40dee05a7865c5722f4c81a7d6761fecb.zip
fix 2 typos (#126796)
Diffstat (limited to 'eclass')
-rw-r--r--eclass/gst-plugins-bad.eclass6
1 files changed, 3 insertions, 3 deletions
diff --git a/eclass/gst-plugins-bad.eclass b/eclass/gst-plugins-bad.eclass
index 12777731f43f..2170739f4cb3 100644
--- a/eclass/gst-plugins-bad.eclass
+++ b/eclass/gst-plugins-bad.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/gst-plugins-bad.eclass,v 1.3 2006/03/07 10:37:16 zaheerm Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/gst-plugins-bad.eclass,v 1.4 2006/03/19 17:14:25 foser Exp $
#
# Original Author: Saleem Abdulrasool <compnerd@gentoo.org>
@@ -42,7 +42,7 @@ gst-plugins-bad_src_unpack() {
# Remove generation of any other Makefiles except the plugin's Makefile
if [[ -d "${S}/sys/${GST_PLUGINS_BUILD_DIR}" ]] ; then
- makefiles="Makefile sys/Makefile sys/${GST_PLUINGS_BUILD_DIR}/Makefile"
+ makefiles="Makefile sys/Makefile sys/${GST_PLUGINS_BUILD_DIR}/Makefile"
elif [[ -d "${S}/ext/${GST_PLUGINS_BUILD_DIR}" ]] ; then
makefiles="Makefile ext/Makefile ext/${GST_PLUGINS_BUILD_DIR}/Makefile"
fi
@@ -64,7 +64,7 @@ gst-plugins-bad_src_configure() {
gst_conf="${gst_conf} --disable-${plugin}"
done
- for plugin in ${GST_PLUINGS_BUILD} ; do
+ for plugin in ${GST_PLUGINS_BUILD} ; do
gst_conf="${gst_conf} --enable-${plugin}"
done