summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJon Nelson <jnelson@gentoo.org>2002-08-02 01:44:05 +0000
committerJon Nelson <jnelson@gentoo.org>2002-08-02 01:44:05 +0000
commit9f491ff96b463190bd1b9c0c89c41f90747d1c41 (patch)
treec7ff96274ee1eb95b2e1431a8612776d2f2a4e91 /eclass/distutils.eclass
parentadd CNRI license (diff)
downloadgentoo-2-9f491ff96b463190bd1b9c0c89c41f90747d1c41.tar.gz
gentoo-2-9f491ff96b463190bd1b9c0c89c41f90747d1c41.tar.bz2
gentoo-2-9f491ff96b463190bd1b9c0c89c41f90747d1c41.zip
fix STUPID depends of ">=dev-lang/python"
Diffstat (limited to 'eclass/distutils.eclass')
-rw-r--r--eclass/distutils.eclass4
1 files changed, 2 insertions, 2 deletions
diff --git a/eclass/distutils.eclass b/eclass/distutils.eclass
index c64f53aae919..0fb920695b7b 100644
--- a/eclass/distutils.eclass
+++ b/eclass/distutils.eclass
@@ -1,7 +1,7 @@
# Copyright 2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2
# Author: Jon Nelson <jnelson@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/eclass/distutils.eclass,v 1.1 2002/08/02 00:46:54 jnelson Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/distutils.eclass,v 1.2 2002/08/02 01:44:05 jnelson Exp $
# The distutils eclass is designed to allow easier installation of
# distutils-based python modules, and their incorporation into
# the Gentoo Linux system.
@@ -11,7 +11,7 @@ INHERITED="$INHERITED $ECLASS"
EXPORT_FUNCTIONS src_compile src_install
-newdepend ">=dev-lang/python"
+newdepend "virtual/python"
distutils_src_compile() {
python setup.py build || die "compilation failed"