summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSantiago M. Mola <coldwind@gentoo.org>2008-04-10 11:26:45 +0000
committerSantiago M. Mola <coldwind@gentoo.org>2008-04-10 11:26:45 +0000
commita893f17533c52bc2f907a10b265ae47b651b5a75 (patch)
treeb92f939c4fa38dbcc69059aa81bb1f7085557f72 /dev-util/telepathy-inspector
parentVersion bump. (diff)
downloadgentoo-2-a893f17533c52bc2f907a10b265ae47b651b5a75.tar.gz
gentoo-2-a893f17533c52bc2f907a10b265ae47b651b5a75.tar.bz2
gentoo-2-a893f17533c52bc2f907a10b265ae47b651b5a75.zip
Version bump.
(Portage version: 2.1.4.4)
Diffstat (limited to 'dev-util/telepathy-inspector')
-rw-r--r--dev-util/telepathy-inspector/ChangeLog8
-rw-r--r--dev-util/telepathy-inspector/telepathy-inspector-0.5.2.ebuild31
2 files changed, 38 insertions, 1 deletions
diff --git a/dev-util/telepathy-inspector/ChangeLog b/dev-util/telepathy-inspector/ChangeLog
index 1d9c80cb614e..76439c3c3c7c 100644
--- a/dev-util/telepathy-inspector/ChangeLog
+++ b/dev-util/telepathy-inspector/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-util/telepathy-inspector
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/telepathy-inspector/ChangeLog,v 1.4 2008/02/25 18:15:28 coldwind Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/telepathy-inspector/ChangeLog,v 1.5 2008/04/10 11:26:45 coldwind Exp $
+
+*telepathy-inspector-0.5.2 (10 Apr 2008)
+
+ 10 Apr 2008; Santiago M. Mola <coldwind@gentoo.org>
+ +telepathy-inspector-0.5.2.ebuild:
+ Version bump.
*telepathy-inspector-0.5.1 (25 Feb 2008)
diff --git a/dev-util/telepathy-inspector/telepathy-inspector-0.5.2.ebuild b/dev-util/telepathy-inspector/telepathy-inspector-0.5.2.ebuild
new file mode 100644
index 000000000000..06448df17d96
--- /dev/null
+++ b/dev-util/telepathy-inspector/telepathy-inspector-0.5.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/telepathy-inspector/telepathy-inspector-0.5.2.ebuild,v 1.1 2008/04/10 11:26:45 coldwind Exp $
+
+EAPI=1
+
+inherit eutils flag-o-matic
+
+DESCRIPTION="The swiss-army knife of every Telepathy developer."
+HOMEPAGE="http://telepathy.freedesktop.org/wiki/TelepathyInspector"
+SRC_URI="http://telepathy.freedesktop.org/releases/telepathy-inspector/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-libs/glib:2
+ x11-libs/gtk+:2
+ >=net-libs/telepathy-glib-0.7.6
+ gnome-base/libglade
+ dev-libs/dbus-glib"
+DEPEND="${RDEPEND}
+ dev-lang/python
+ dev-libs/libxslt
+ dev-util/pkgconfig"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc AUTHORS ChangeLog NEWS README || die "dodoc failed"
+}