summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDror Levin <spatz@gentoo.org>2010-01-08 00:13:47 +0000
committerDror Levin <spatz@gentoo.org>2010-01-08 00:13:47 +0000
commitc8513cd067037ef37c8b386cd7f07efa4ccc72fd (patch)
tree0352e2c90d2b1528018fbbcf824ee0fbb321350f /dev-util/easygit/easygit-1.6.5.5.ebuild
parentAutomated update of use.local.desc (diff)
downloadgentoo-2-c8513cd067037ef37c8b386cd7f07efa4ccc72fd.tar.gz
gentoo-2-c8513cd067037ef37c8b386cd7f07efa4ccc72fd.tar.bz2
gentoo-2-c8513cd067037ef37c8b386cd7f07efa4ccc72fd.zip
Version bump, bug 300107. Thanks to pedro.
(Portage version: 2.2_rc61/cvs/Linux x86_64)
Diffstat (limited to 'dev-util/easygit/easygit-1.6.5.5.ebuild')
-rw-r--r--dev-util/easygit/easygit-1.6.5.5.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-util/easygit/easygit-1.6.5.5.ebuild b/dev-util/easygit/easygit-1.6.5.5.ebuild
new file mode 100644
index 000000000000..da1e69a66ea8
--- /dev/null
+++ b/dev-util/easygit/easygit-1.6.5.5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/easygit/easygit-1.6.5.5.ebuild,v 1.1 2010/01/08 00:13:47 spatz Exp $
+
+EAPI="2"
+
+MY_PN="eg"
+
+DESCRIPTION="Easy GIT is a wrapper for git, designed to make git easy to learn and use."
+HOMEPAGE="http://www.gnome.org/~newren/eg/"
+SRC_URI="http://www.gnome.org/~newren/${MY_PN}/download/${PV}/${MY_PN} -> ${PF}"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~ppc ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND=">=dev-util/git-${PV}
+ dev-lang/perl"
+
+src_install() {
+ newbin "${DISTDIR}/${PF}" "${MY_PN}" || die
+}