summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-06-08 07:46:10 +0000
committerAlexis Ballier <aballier@gentoo.org>2015-06-08 07:46:10 +0000
commitbab59eb173ce1a62488f88c1021dbec5678dff49 (patch)
treec262acd568163ef766c09028afe1082557ae3e19 /dev-python
parentversion bump (diff)
downloadgentoo-2-bab59eb173ce1a62488f88c1021dbec5678dff49.tar.gz
gentoo-2-bab59eb173ce1a62488f88c1021dbec5678dff49.tar.bz2
gentoo-2-bab59eb173ce1a62488f88c1021dbec5678dff49.zip
version bump
Signed-off-by: Alexis Ballier <aballier@gentoo.org> (Portage version: 2.2.20/cvs/Linux x86_64, signed Manifest commit with key 160F534A)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/Flask-KVSession/ChangeLog8
-rw-r--r--dev-python/Flask-KVSession/Flask-KVSession-0.6.2.ebuild28
2 files changed, 35 insertions, 1 deletions
diff --git a/dev-python/Flask-KVSession/ChangeLog b/dev-python/Flask-KVSession/ChangeLog
index 95f61b34cbaf..6d1a68379160 100644
--- a/dev-python/Flask-KVSession/ChangeLog
+++ b/dev-python/Flask-KVSession/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/Flask-KVSession
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/Flask-KVSession/ChangeLog,v 1.5 2015/06/06 19:54:23 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/Flask-KVSession/ChangeLog,v 1.6 2015/06/08 07:46:10 aballier Exp $
+
+*Flask-KVSession-0.6.2 (08 Jun 2015)
+
+ 08 Jun 2015; Alexis Ballier <aballier@gentoo.org>
+ +Flask-KVSession-0.6.2.ebuild:
+ version bump
06 Jun 2015; Justin Lecher <jlec@gentoo.org> metadata.xml:
Add github to remote-id in metadata.xml
diff --git a/dev-python/Flask-KVSession/Flask-KVSession-0.6.2.ebuild b/dev-python/Flask-KVSession/Flask-KVSession-0.6.2.ebuild
new file mode 100644
index 000000000000..a3b06091ed3e
--- /dev/null
+++ b/dev-python/Flask-KVSession/Flask-KVSession-0.6.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/Flask-KVSession/Flask-KVSession-0.6.2.ebuild,v 1.1 2015/06/08 07:46:10 aballier Exp $
+
+EAPI="5"
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Transparent server-side session support for flask"
+HOMEPAGE="https://pypi.python.org/pypi/Flask-KVSession https://github.com/mbr/flask-kvsession"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/flask-0.8[${PYTHON_USEDEP}]
+ >=dev-python/simplekv-0.9.1[${PYTHON_USEDEP}]
+ dev-python/werkzeug[${PYTHON_USEDEP}]
+ >=dev-python/itsdangerous-0.20[${PYTHON_USEDEP}]
+ dev-python/six[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"