summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRob Cakebread <pythonhead@gentoo.org>2007-02-07 22:30:17 +0000
committerRob Cakebread <pythonhead@gentoo.org>2007-02-07 22:30:17 +0000
commit91454397cc948836f28db412f5d9155f21754667 (patch)
tree4b1c111a76fa56780825fc4e7bae9e6245fa1acd /dev-python
parentMove docs to proper directory. Thanks Chris Mayo <mayo@clara.co.uk> bug# 165143 (diff)
downloadgentoo-2-91454397cc948836f28db412f5d9155f21754667.tar.gz
gentoo-2-91454397cc948836f28db412f5d9155f21754667.tar.bz2
gentoo-2-91454397cc948836f28db412f5d9155f21754667.zip
Add die msg for sed.
(Portage version: 2.1.2-r8)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/kiwi/kiwi-1.9.11.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/kiwi/kiwi-1.9.11.ebuild b/dev-python/kiwi/kiwi-1.9.11.ebuild
index 80287039ee14..195cf9b80766 100644
--- a/dev-python/kiwi/kiwi-1.9.11.ebuild
+++ b/dev-python/kiwi/kiwi-1.9.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/kiwi/kiwi-1.9.11.ebuild,v 1.3 2007/02/07 22:25:09 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/kiwi/kiwi-1.9.11.ebuild,v 1.4 2007/02/07 22:30:17 pythonhead Exp $
inherit distutils versionator
@@ -18,5 +18,6 @@ DEPEND=">=dev-lang/python-2.3.5
src_unpack() {
unpack ${A}
- sed -i "s:share/doc/kiwi:share/doc/${PF}:g" ${S}/setup.py || die
+ sed -i "s:share/doc/kiwi:share/doc/${PF}:g" ${S}/setup.py || die "sed
+ failed"
}