summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Raschbacher <lordvan@gentoo.org>2004-05-06 18:32:41 +0000
committerThomas Raschbacher <lordvan@gentoo.org>2004-05-06 18:32:41 +0000
commit81844b2200b4dcdd74198d6723738bbca42b9c72 (patch)
treee0a0744f84129d864ef8dad4f54a99dc8d997326 /dev-python
parentinitial import (Manifest recommit) (diff)
downloadgentoo-2-81844b2200b4dcdd74198d6723738bbca42b9c72.tar.gz
gentoo-2-81844b2200b4dcdd74198d6723738bbca42b9c72.tar.bz2
gentoo-2-81844b2200b4dcdd74198d6723738bbca42b9c72.zip
fixed whitespace warnings
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/nevow/nevow-0.1.ebuild22
1 files changed, 11 insertions, 11 deletions
diff --git a/dev-python/nevow/nevow-0.1.ebuild b/dev-python/nevow/nevow-0.1.ebuild
index 3ed6c24a41e6..33b366dd332d 100644
--- a/dev-python/nevow/nevow-0.1.ebuild
+++ b/dev-python/nevow/nevow-0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nevow/nevow-0.1.ebuild,v 1.1 2004/05/06 18:29:02 lordvan Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nevow/nevow-0.1.ebuild,v 1.2 2004/05/06 18:32:41 lordvan Exp $
inherit distutils
@@ -20,14 +20,14 @@ DEPEND=">=dev-python/twisted-1.2.0"
S=${WORKDIR}/${P}
src_install() {
- distutils_src_install
-
- dodoc README
-
- # other docs are in subdirs so i use cp -r instead of insinto
- cp -r ${S}/doc ${D}/usr/share/doc/${PF}/
- cp -r ${S}/examples ${D}/usr/share/doc/${PF}/
-
- # FIXME:
- # should i install tutorial,pdfs,.. when USE="doc"?
+ distutils_src_install
+
+ dodoc README
+
+ # other docs are in subdirs so i use cp -r instead of insinto
+ cp -r ${S}/doc ${D}/usr/share/doc/${PF}/
+ cp -r ${S}/examples ${D}/usr/share/doc/${PF}/
+
+ # FIXME:
+ # should i install tutorial,pdfs,.. when USE="doc"?
} \ No newline at end of file