summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2008-05-02 16:54:34 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2008-05-02 16:54:34 +0000
commit73e7200cd14f2fb44ea1a6c632b66ef95b620af0 (patch)
treec08bb114e30bf9726a2dcd9a1a5b1f97ddc09c7d /dev-python
parentwhitespace (diff)
downloadgentoo-2-73e7200cd14f2fb44ea1a6c632b66ef95b620af0.tar.gz
gentoo-2-73e7200cd14f2fb44ea1a6c632b66ef95b620af0.tar.bz2
gentoo-2-73e7200cd14f2fb44ea1a6c632b66ef95b620af0.zip
whitespace
(Portage version: 2.1.4.4)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/decorator/decorator-2.2.0.ebuild5
1 files changed, 1 insertions, 4 deletions
diff --git a/dev-python/decorator/decorator-2.2.0.ebuild b/dev-python/decorator/decorator-2.2.0.ebuild
index 7bf34f502c0e..9936b4d823c1 100644
--- a/dev-python/decorator/decorator-2.2.0.ebuild
+++ b/dev-python/decorator/decorator-2.2.0.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/decorator/decorator-2.2.0.ebuild,v 1.1 2008/05/02 04:47:32 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/decorator/decorator-2.2.0.ebuild,v 1.2 2008/05/02 16:54:34 mr_bones_ Exp $
inherit distutils
-
DESCRIPTION="Simplifies the usage of decorators for the average programmer"
HOMEPAGE="http://www.phyast.pitt.edu/~micheles/python/documentation.html"
SRC_URI="http://www.phyast.pitt.edu/~micheles/python/${P}.zip"
@@ -16,7 +15,6 @@ S="${WORKDIR}"
DEPEND="app-arch/unzip"
DOCS="CHANGES.txt documentation.txt documentation.pdf"
-
src_install() {
distutils_src_install
use doc && dohtml documentation.html
@@ -25,4 +23,3 @@ src_install() {
src_test() {
PYTHONPATH=. "${python}" doctester.py documentation.txt || die "tests failed"
}
-