summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2010-03-17 10:40:28 +0000
committerPatrick Lauer <patrick@gentoo.org>2010-03-17 10:40:28 +0000
commit08a4be965428568f8aac06e59dfad913fdb59ec5 (patch)
treede4dcac250714d910bf03dfdb64bf0740eaea14a /dev-python/twisted-mail
parentBump (diff)
downloadgentoo-2-08a4be965428568f8aac06e59dfad913fdb59ec5.tar.gz
gentoo-2-08a4be965428568f8aac06e59dfad913fdb59ec5.tar.bz2
gentoo-2-08a4be965428568f8aac06e59dfad913fdb59ec5.zip
Bump
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/twisted-mail')
-rw-r--r--dev-python/twisted-mail/ChangeLog8
-rw-r--r--dev-python/twisted-mail/twisted-mail-10.0.0.ebuild21
2 files changed, 28 insertions, 1 deletions
diff --git a/dev-python/twisted-mail/ChangeLog b/dev-python/twisted-mail/ChangeLog
index c3faacf664f5..3fbf291f9e00 100644
--- a/dev-python/twisted-mail/ChangeLog
+++ b/dev-python/twisted-mail/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/twisted-mail
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/ChangeLog,v 1.46 2010/02/13 17:44:36 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/ChangeLog,v 1.47 2010/03/17 10:40:28 patrick Exp $
+
+*twisted-mail-10.0.0 (17 Mar 2010)
+
+ 17 Mar 2010; Patrick Lauer <patrick@gentoo.org>
+ +twisted-mail-10.0.0.ebuild:
+ Bump
13 Feb 2010; Raúl Porcel <armin76@gentoo.org> twisted-mail-9.0.0.ebuild:
alpha/arm/ia64/s390/sh/sparc stable wrt #300702
diff --git a/dev-python/twisted-mail/twisted-mail-10.0.0.ebuild b/dev-python/twisted-mail/twisted-mail-10.0.0.ebuild
new file mode 100644
index 000000000000..830399d2af35
--- /dev/null
+++ b/dev-python/twisted-mail/twisted-mail-10.0.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/twisted-mail-10.0.0.ebuild,v 1.1 2010/03/17 10:40:28 patrick Exp $
+
+EAPI="2"
+SUPPORT_PYTHON_ABIS="1"
+MY_PACKAGE="Mail"
+
+inherit twisted versionator
+
+DESCRIPTION="A Twisted Mail library, server and client"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ia64-hpux ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1-2)*
+ >=dev-python/twisted-names-0.2.0"
+RDEPEND="${DEPEND}"
+RESTRICT_PYTHON_ABIS="3.*"
+
+PYTHON_MODNAME="twisted/mail twisted/plugins"