summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2013-09-05 18:47:18 +0000
committerMichał Górny <mgorny@gentoo.org>2013-09-05 18:47:18 +0000
commit3bb57f82aa57bfc5715bc94f8a5f3da49819679b (patch)
treefa993e0746f787e750d16f99761d3d5de34753c5 /dev-python/nose
parentadd threads useflag by backporting upstream fix (diff)
downloadgentoo-2-3bb57f82aa57bfc5715bc94f8a5f3da49819679b.tar.gz
gentoo-2-3bb57f82aa57bfc5715bc94f8a5f3da49819679b.tar.bz2
gentoo-2-3bb57f82aa57bfc5715bc94f8a5f3da49819679b.zip
Clean up PYTHON_COMPAT from old implementations.
(Portage version: 2.2.1/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/nose')
-rw-r--r--dev-python/nose/ChangeLog7
-rw-r--r--dev-python/nose/nose-1.1.2-r1.ebuild4
-rw-r--r--dev-python/nose/nose-1.2.1.ebuild4
-rw-r--r--dev-python/nose/nose-1.2.1_p2012.ebuild4
-rw-r--r--dev-python/nose/nose-1.3.0.ebuild4
-rw-r--r--dev-python/nose/nose-9999.ebuild4
6 files changed, 16 insertions, 11 deletions
diff --git a/dev-python/nose/ChangeLog b/dev-python/nose/ChangeLog
index 55d1845849a9..dbf5387bf677 100644
--- a/dev-python/nose/ChangeLog
+++ b/dev-python/nose/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/nose
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/ChangeLog,v 1.119 2013/08/18 07:50:19 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/ChangeLog,v 1.120 2013/09/05 18:46:18 mgorny Exp $
+
+ 05 Sep 2013; Michał Górny <mgorny@gentoo.org> nose-1.1.2-r1.ebuild,
+ nose-1.2.1.ebuild, nose-1.2.1_p2012.ebuild, nose-1.3.0.ebuild,
+ nose-9999.ebuild:
+ Clean up PYTHON_COMPAT from old implementations.
18 Aug 2013; Michał Górny <mgorny@gentoo.org> nose-1.3.0.ebuild,
nose-9999.ebuild:
diff --git a/dev-python/nose/nose-1.1.2-r1.ebuild b/dev-python/nose/nose-1.1.2-r1.ebuild
index 7784d9996020..5d19078806ad 100644
--- a/dev-python/nose/nose-1.1.2-r1.ebuild
+++ b/dev-python/nose/nose-1.1.2-r1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-1.1.2-r1.ebuild,v 1.16 2013/08/07 11:21:50 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-1.1.2-r1.ebuild,v 1.17 2013/09/05 18:46:18 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2} pypy{1_9,2_0} )
+PYTHON_COMPAT=( python{2_6,2_7,3_2} pypy2_0 )
inherit distutils-r1 eutils
DESCRIPTION="A unittest extension offering automatic test suite discovery and easy test authoring"
diff --git a/dev-python/nose/nose-1.2.1.ebuild b/dev-python/nose/nose-1.2.1.ebuild
index e17df633e9c4..73f6083b24a5 100644
--- a/dev-python/nose/nose-1.2.1.ebuild
+++ b/dev-python/nose/nose-1.2.1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-1.2.1.ebuild,v 1.5 2013/08/07 11:21:50 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-1.2.1.ebuild,v 1.6 2013/09/05 18:46:18 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2} pypy{1_9,2_0} )
+PYTHON_COMPAT=( python{2_6,2_7,3_2} pypy2_0 )
inherit distutils-r1 eutils
DESCRIPTION="A unittest extension offering automatic test suite discovery and easy test authoring"
diff --git a/dev-python/nose/nose-1.2.1_p2012.ebuild b/dev-python/nose/nose-1.2.1_p2012.ebuild
index 69b12f4c9740..ba32db052183 100644
--- a/dev-python/nose/nose-1.2.1_p2012.ebuild
+++ b/dev-python/nose/nose-1.2.1_p2012.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-1.2.1_p2012.ebuild,v 1.4 2013/08/07 11:21:50 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-1.2.1_p2012.ebuild,v 1.5 2013/09/05 18:46:18 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} pypy{1_9,2_0} )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
inherit distutils-r1 eutils vcs-snapshot
DESCRIPTION="A unittest extension offering automatic test suite discovery and easy test authoring"
diff --git a/dev-python/nose/nose-1.3.0.ebuild b/dev-python/nose/nose-1.3.0.ebuild
index adea9a2efd08..6da637c1d5f7 100644
--- a/dev-python/nose/nose-1.3.0.ebuild
+++ b/dev-python/nose/nose-1.3.0.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-1.3.0.ebuild,v 1.16 2013/08/18 07:50:19 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-1.3.0.ebuild,v 1.17 2013/09/05 18:46:18 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} pypy{1_9,2_0} )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
inherit distutils-r1 eutils
DESCRIPTION="A unittest extension offering automatic test suite discovery and easy test authoring"
diff --git a/dev-python/nose/nose-9999.ebuild b/dev-python/nose/nose-9999.ebuild
index dc551390776b..9b75e7248ec1 100644
--- a/dev-python/nose/nose-9999.ebuild
+++ b/dev-python/nose/nose-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-9999.ebuild,v 1.5 2013/08/18 07:50:19 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-9999.ebuild,v 1.6 2013/09/05 18:46:18 mgorny Exp $
EAPI=5
@@ -10,7 +10,7 @@ EGIT_REPO_URI="git://github.com/nose-devs/${PN}.git
inherit git-2
#endif
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} pypy{1_9,2_0} )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
inherit distutils-r1 eutils
DESCRIPTION="A unittest extension offering automatic test suite discovery and easy test authoring"