summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-06-28 18:27:27 +0000
committerJustin Lecher <jlec@gentoo.org>2015-06-28 18:27:27 +0000
commitd9bf28df31d042126c18d902d85d0325abbccf3b (patch)
tree3706e11ac6aee1bde8602d05c2a1381e414adc08 /dev-python/ipython/ipython-3.2.0.ebuild
parentVersion bump. (diff)
downloadgentoo-2-d9bf28df31d042126c18d902d85d0325abbccf3b.tar.gz
gentoo-2-d9bf28df31d042126c18d902d85d0325abbccf3b.tar.bz2
gentoo-2-d9bf28df31d042126c18d902d85d0325abbccf3b.zip
Prevent double PREFIX on PREFIX, bug #553344
(Portage version: 2.2.20/cvs/Linux x86_64, signed Manifest commit with key E9402A79B03529A2!)
Diffstat (limited to 'dev-python/ipython/ipython-3.2.0.ebuild')
-rw-r--r--dev-python/ipython/ipython-3.2.0.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/ipython/ipython-3.2.0.ebuild b/dev-python/ipython/ipython-3.2.0.ebuild
index e1268c6f3d89..f7d900b25f7c 100644
--- a/dev-python/ipython/ipython-3.2.0.ebuild
+++ b/dev-python/ipython/ipython-3.2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/ipython/ipython-3.2.0.ebuild,v 1.1 2015/06/22 09:45:52 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/ipython/ipython-3.2.0.ebuild,v 1.2 2015/06/28 18:27:27 jlec Exp $
EAPI=5
@@ -124,7 +124,8 @@ python_test() {
python_install() {
distutils-r1_python_install
- use notebook && dosym /usr/share/mathjax $(python_get_sitedir)/IPython/html/static/mathjax
+ use notebook && \
+ ln -sf "${EPREFIX}/usr/share/mathjax" $(python_get_sitedir)/IPython/html/static/mathjax
# Create ipythonX.Y symlinks.
# TODO: