summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-07-06 12:41:28 +0000
committerMichał Górny <mgorny@gentoo.org>2014-07-06 12:41:28 +0000
commit942706d66ca7610af8b6f090453dbf67baf3b2c9 (patch)
tree26162369400d5023e924ca18eaeeacdfb927cf5b /dev-python/funcparserlib
parentClean up obsolete dependencies on virtual/python-argparse and virtual/python-... (diff)
downloadgentoo-2-942706d66ca7610af8b6f090453dbf67baf3b2c9.tar.gz
gentoo-2-942706d66ca7610af8b6f090453dbf67baf3b2c9.tar.bz2
gentoo-2-942706d66ca7610af8b6f090453dbf67baf3b2c9.zip
Clean up obsolete dependencies on virtual/python-argparse and virtual/python-unittest2 (those packages were only required for <=python-2.6).
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/funcparserlib')
-rw-r--r--dev-python/funcparserlib/ChangeLog6
-rw-r--r--dev-python/funcparserlib/funcparserlib-0.3.6.ebuild5
2 files changed, 7 insertions, 4 deletions
diff --git a/dev-python/funcparserlib/ChangeLog b/dev-python/funcparserlib/ChangeLog
index 79b4074e9303..22323f3e4905 100644
--- a/dev-python/funcparserlib/ChangeLog
+++ b/dev-python/funcparserlib/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/funcparserlib
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/funcparserlib/ChangeLog,v 1.3 2014/05/12 14:49:36 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/funcparserlib/ChangeLog,v 1.4 2014/07/06 12:41:28 mgorny Exp $
+
+ 06 Jul 2014; Michał Górny <mgorny@gentoo.org> funcparserlib-0.3.6.ebuild:
+ Clean up obsolete dependencies on virtual/python-argparse and virtual/python-
+ unittest2 (those packages were only required for <=python-2.6).
12 May 2014; Ian Delaney <idella4@gentoo.org> funcparserlib-0.3.6.ebuild:
drop py2.6 pypy2_0 add py3.4 support
diff --git a/dev-python/funcparserlib/funcparserlib-0.3.6.ebuild b/dev-python/funcparserlib/funcparserlib-0.3.6.ebuild
index 4e577fd07fde..c13c021cc42b 100644
--- a/dev-python/funcparserlib/funcparserlib-0.3.6.ebuild
+++ b/dev-python/funcparserlib/funcparserlib-0.3.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/funcparserlib/funcparserlib-0.3.6.ebuild,v 1.3 2014/05/12 14:49:36 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/funcparserlib/funcparserlib-0.3.6.ebuild,v 1.4 2014/07/06 12:41:28 mgorny Exp $
EAPI=5
@@ -18,8 +18,7 @@ KEYWORDS="~amd64 ~x86"
IUSE="test"
RDEPEND=""
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( virtual/python-unittest2[${PYTHON_USEDEP}] )"
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
python_test() {
local m=unittest