summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Birchinger <joker@gentoo.org>2003-07-09 11:28:19 +0000
committerChristian Birchinger <joker@gentoo.org>2003-07-09 11:28:19 +0000
commit6f8f184dfa530a75cba56aee868b862465f54ccf (patch)
tree20c61e3f53be9cf20d68ada39ef972bcde6e3da4 /dev-php
parentInitial commit (diff)
downloadgentoo-2-6f8f184dfa530a75cba56aee868b862465f54ccf.tar.gz
gentoo-2-6f8f184dfa530a75cba56aee868b862465f54ccf.tar.bz2
gentoo-2-6f8f184dfa530a75cba56aee868b862465f54ccf.zip
Removed doublicated ~sparc keyword.
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/mod_php/mod_php-4.3.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-php/mod_php/mod_php-4.3.2.ebuild b/dev-php/mod_php/mod_php-4.3.2.ebuild
index 88488b475bf3..ae457a609f10 100644
--- a/dev-php/mod_php/mod_php-4.3.2.ebuild
+++ b/dev-php/mod_php/mod_php-4.3.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.2.ebuild,v 1.6 2003/06/30 10:18:21 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.2.ebuild,v 1.7 2003/07/09 11:28:19 joker Exp $
use apache2 && PHPSAPI="apache2" || PHPSAPI="apache1"
inherit php eutils
@@ -8,7 +8,7 @@ inherit php eutils
IUSE="${IUSE} apache2"
DESCRIPTION="Apache module for PHP"
-KEYWORDS="x86 sparc ppc alpha hppa ~arm ~sparc"
+KEYWORDS="x86 sparc ppc alpha hppa ~arm"
SLOT="0"
EXCLUDE_DB4_FIX=1
EXCLUDE_PEAR_FIX=1