summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkus Ullmann <jokey@gentoo.org>2007-11-15 19:11:59 +0000
committerMarkus Ullmann <jokey@gentoo.org>2007-11-15 19:11:59 +0000
commit0d0b1d5161b5afb7b3119ab4617e8651ccdfc676 (patch)
tree4c20f66e9b206a35ded8f23b3c72bb60cb4f3d28 /dev-php5/pecl-enchant/pecl-enchant-1.0.1.ebuild
parentuse emake and quote and such (diff)
downloadgentoo-2-0d0b1d5161b5afb7b3119ab4617e8651ccdfc676.tar.gz
gentoo-2-0d0b1d5161b5afb7b3119ab4617e8651ccdfc676.tar.bz2
gentoo-2-0d0b1d5161b5afb7b3119ab4617e8651ccdfc676.zip
Initial import from project overlay
(Portage version: 2.1.3.19)
Diffstat (limited to 'dev-php5/pecl-enchant/pecl-enchant-1.0.1.ebuild')
-rw-r--r--dev-php5/pecl-enchant/pecl-enchant-1.0.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-php5/pecl-enchant/pecl-enchant-1.0.1.ebuild b/dev-php5/pecl-enchant/pecl-enchant-1.0.1.ebuild
new file mode 100644
index 000000000000..e9262e993c69
--- /dev/null
+++ b/dev-php5/pecl-enchant/pecl-enchant-1.0.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-enchant/pecl-enchant-1.0.1.ebuild,v 1.1 2007/11/15 19:11:59 jokey Exp $
+
+PHP_EXT_NAME="enchant"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="docs/examples/example1.php"
+
+inherit php-ext-pecl-r1
+
+KEYWORDS="~x86"
+
+DESCRIPTION="PHP bindings for the Enchant spellchecking wrapper library."
+LICENSE="PHP"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=app-text/enchant-1.1.3"
+RDEPEND="${DEPEND}"
+
+need_php_by_category
+
+src_compile() {
+ my_conf="--with-enchant=/usr"
+ php-ext-pecl-r1_src_compile
+}