summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatti Bickel <mabi@gentoo.org>2011-12-14 22:34:32 +0000
committerMatti Bickel <mabi@gentoo.org>2011-12-14 22:34:32 +0000
commit87a0d9d07ce67936ab520ca3707026aed21c4a3f (patch)
treec7facc70be2cf5dbb92d0ba3212d48a46fe60725 /dev-php/pecl-enchant/pecl-enchant-1.1.0-r2.ebuild
parentMoving package from dev-php5 to dev-php category (bug #324665) (diff)
downloadgentoo-2-87a0d9d07ce67936ab520ca3707026aed21c4a3f.tar.gz
gentoo-2-87a0d9d07ce67936ab520ca3707026aed21c4a3f.tar.bz2
gentoo-2-87a0d9d07ce67936ab520ca3707026aed21c4a3f.zip
Moving package from dev-php5 to dev-php category (bug #324665)
(Portage version: 2.2.0_alpha79/cvs/Linux x86_64, RepoMan options: --force)
Diffstat (limited to 'dev-php/pecl-enchant/pecl-enchant-1.1.0-r2.ebuild')
-rw-r--r--dev-php/pecl-enchant/pecl-enchant-1.1.0-r2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-php/pecl-enchant/pecl-enchant-1.1.0-r2.ebuild b/dev-php/pecl-enchant/pecl-enchant-1.1.0-r2.ebuild
new file mode 100644
index 000000000000..18b04666fb82
--- /dev/null
+++ b/dev-php/pecl-enchant/pecl-enchant-1.1.0-r2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-enchant/pecl-enchant-1.1.0-r2.ebuild,v 1.1 2011/12/14 22:34:32 mabi Exp $
+
+EAPI="3"
+
+PHP_EXT_NAME="enchant"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="docs/examples/example1.php"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="PHP bindings for the Enchant spellchecking wrapper library."
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=app-text/enchant-1.1.3"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ my_conf="--with-enchant=/usr"
+ php-ext-source-r2_src_configure
+}