summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2012-01-31 17:45:43 +0000
committerTorsten Veller <tove@gentoo.org>2012-01-31 17:45:43 +0000
commit3c65ec30733e1c11e0aeae19470d1644efdb69f1 (patch)
treea8dd8ccaec77606f68391cb718e0d00473541696 /dev-perl
parentInitial addition, written by me, #365053 (diff)
downloadgentoo-2-3c65ec30733e1c11e0aeae19470d1644efdb69f1.tar.gz
gentoo-2-3c65ec30733e1c11e0aeae19470d1644efdb69f1.tar.bz2
gentoo-2-3c65ec30733e1c11e0aeae19470d1644efdb69f1.zip
[bump] dev-perl/Parse-RecDescent-1.967.3
(Portage version: 2.2.0_alpha84/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl')
-rw-r--r--dev-perl/Parse-RecDescent/ChangeLog10
-rw-r--r--dev-perl/Parse-RecDescent/Parse-RecDescent-1.967.3.ebuild34
2 files changed, 42 insertions, 2 deletions
diff --git a/dev-perl/Parse-RecDescent/ChangeLog b/dev-perl/Parse-RecDescent/ChangeLog
index 82882fa89b2e..b1084fba53b2 100644
--- a/dev-perl/Parse-RecDescent/ChangeLog
+++ b/dev-perl/Parse-RecDescent/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/Parse-RecDescent
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/ChangeLog,v 1.44 2011/04/24 15:31:04 grobian Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/ChangeLog,v 1.45 2012/01/31 17:45:43 tove Exp $
+
+*Parse-RecDescent-1.967.3 (31 Jan 2012)
+
+ 31 Jan 2012; Torsten Veller <tove@gentoo.org>
+ +Parse-RecDescent-1.967.3.ebuild:
+ Version bump
24 Apr 2011; Fabian Groffen <grobian@gentoo.org>
Parse-RecDescent-1.965.1.ebuild:
diff --git a/dev-perl/Parse-RecDescent/Parse-RecDescent-1.967.3.ebuild b/dev-perl/Parse-RecDescent/Parse-RecDescent-1.967.3.ebuild
new file mode 100644
index 000000000000..47acd8f60e5f
--- /dev/null
+++ b/dev-perl/Parse-RecDescent/Parse-RecDescent-1.967.3.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/Parse-RecDescent-1.967.3.ebuild,v 1.1 2012/01/31 17:45:43 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=JTBRAUN
+MODULE_VERSION=1.967003
+inherit perl-module
+
+DESCRIPTION="Parse::RecDescent - generate recursive-descent parsers"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Text-Balanced
+ virtual/perl-version
+"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Warn
+ )
+"
+
+SRC_TEST="do"
+
+src_install() {
+ perl-module_src_install
+ dohtml -r tutorial || die
+}