summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-07-05 13:12:50 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-07-05 13:12:50 +0000
commit2252f65433a8740c1e0d56621b883344fdbd5092 (patch)
tree756e258def6eeb39a6e82564eb07ab7b6c2ee441 /dev-perl/yaml
parentFixed RDEPEND wrt bug #134781 (diff)
downloadgentoo-2-2252f65433a8740c1e0d56621b883344fdbd5092.tar.gz
gentoo-2-2252f65433a8740c1e0d56621b883344fdbd5092.tar.bz2
gentoo-2-2252f65433a8740c1e0d56621b883344fdbd5092.zip
Version bump
(Portage version: 2.1.1_pre2-r2)
Diffstat (limited to 'dev-perl/yaml')
-rw-r--r--dev-perl/yaml/ChangeLog7
-rw-r--r--dev-perl/yaml/files/digest-yaml-0.623
-rw-r--r--dev-perl/yaml/yaml-0.62.ebuild21
3 files changed, 30 insertions, 1 deletions
diff --git a/dev-perl/yaml/ChangeLog b/dev-perl/yaml/ChangeLog
index fb00337e35fb..514055de75e4 100644
--- a/dev-perl/yaml/ChangeLog
+++ b/dev-perl/yaml/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/yaml
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/ChangeLog,v 1.41 2006/07/02 09:38:47 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/ChangeLog,v 1.42 2006/07/05 13:12:50 mcummings Exp $
+
+*yaml-0.62 (05 Jul 2006)
+
+ 05 Jul 2006; Michael Cummings <mcummings@gentoo.org> +yaml-0.62.ebuild:
+ Version bump
*yaml-0.60 (02 Jul 2006)
diff --git a/dev-perl/yaml/files/digest-yaml-0.62 b/dev-perl/yaml/files/digest-yaml-0.62
new file mode 100644
index 000000000000..eb801facd536
--- /dev/null
+++ b/dev-perl/yaml/files/digest-yaml-0.62
@@ -0,0 +1,3 @@
+MD5 4be042a043ec520074b0ab6f7ca0bded YAML-0.62.tar.gz 97878
+RMD160 fd9b350215e41967cd09bea2dbcd7ceb633df18a YAML-0.62.tar.gz 97878
+SHA256 fa668e8f01fe43fdddb33f0c5e294698818f37519000b9f782f504ece071c740 YAML-0.62.tar.gz 97878
diff --git a/dev-perl/yaml/yaml-0.62.ebuild b/dev-perl/yaml/yaml-0.62.ebuild
new file mode 100644
index 000000000000..d6ae53bb18fe
--- /dev/null
+++ b/dev-perl/yaml/yaml-0.62.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.62.ebuild,v 1.1 2006/07/05 13:12:50 mcummings Exp $
+
+inherit perl-module
+
+MY_P="YAML-${PV}"
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="YAML Ain't Markup Language (tm)"
+HOMEPAGE="http://search.cpan.org/search?query=${PN}"
+SRC_URI="mirror://cpan/authors/id/I/IN/INGY/${MY_P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+SRC_TEST="do"
+
+src_compile() {
+ echo "" | perl-module_src_compile
+}