summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-06-18 00:34:22 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-06-18 00:34:22 +0000
commit2aa9147e8f38d1c2c7c77ee8264556790c3d7f95 (patch)
tree2df25e6faf95fbd81e35e2d35f8aa2bc3b2e7a0e /dev-perl/module-build/module-build-0.28.ebuild
parentAdd patch to fix strict-aliasing. (diff)
downloadgentoo-2-2aa9147e8f38d1c2c7c77ee8264556790c3d7f95.tar.gz
gentoo-2-2aa9147e8f38d1c2c7c77ee8264556790c3d7f95.tar.bz2
gentoo-2-2aa9147e8f38d1c2c7c77ee8264556790c3d7f95.zip
Bug 137118 - PDEPENDing the deps we dropped since they do add post installed functionality necessary for other tools that dep on module-build
(Portage version: 2.1)
Diffstat (limited to 'dev-perl/module-build/module-build-0.28.ebuild')
-rw-r--r--dev-perl/module-build/module-build-0.28.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/dev-perl/module-build/module-build-0.28.ebuild b/dev-perl/module-build/module-build-0.28.ebuild
index 6519cbb578d0..76f0065684f4 100644
--- a/dev-perl/module-build/module-build-0.28.ebuild
+++ b/dev-perl/module-build/module-build-0.28.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/module-build/module-build-0.28.ebuild,v 1.5 2006/06/16 14:13:52 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/module-build/module-build-0.28.ebuild,v 1.6 2006/06/18 00:34:22 mcummings Exp $
inherit perl-module
@@ -19,8 +19,9 @@ IUSE=""
# Removing these as hard deps. They are listed as recommended in the Build.PL,
# but end up causing a dep loop since they require module-build to be built.
# ~mcummings 06.16.06
-#>=dev-perl/ExtUtils-CBuilder-0.15
-#>=dev-perl/extutils-parsexs-1.02
+PDEPEND=">=dev-perl/ExtUtils-CBuilder-0.15
+ >=dev-perl/extutils-parsexs-1.02"
+
DEPEND="dev-perl/yaml
>=dev-perl/Archive-Tar-1.09"