summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-20 03:29:45 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-20 03:29:45 +0000
commitc23e84b638102c1f5a8398ca7086cdc39b37684e (patch)
tree49f550caabe8eaedc025539352e7e07288f1d70e /dev-perl/Tie-Array-Sorted/Tie-Array-Sorted-1.4.1.ebuild
parentVersion bump (diff)
downloadgentoo-2-c23e84b638102c1f5a8398ca7086cdc39b37684e.tar.gz
gentoo-2-c23e84b638102c1f5a8398ca7086cdc39b37684e.tar.bz2
gentoo-2-c23e84b638102c1f5a8398ca7086cdc39b37684e.zip
Version bump
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/Tie-Array-Sorted/Tie-Array-Sorted-1.4.1.ebuild')
-rw-r--r--dev-perl/Tie-Array-Sorted/Tie-Array-Sorted-1.4.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Tie-Array-Sorted/Tie-Array-Sorted-1.4.1.ebuild b/dev-perl/Tie-Array-Sorted/Tie-Array-Sorted-1.4.1.ebuild
new file mode 100644
index 000000000000..1672d35efa9d
--- /dev/null
+++ b/dev-perl/Tie-Array-Sorted/Tie-Array-Sorted-1.4.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Tie-Array-Sorted/Tie-Array-Sorted-1.4.1.ebuild,v 1.1 2006/08/20 03:29:45 mcummings Exp $
+
+inherit perl-module versionator
+
+MY_PV="$(delete_version_separator 2)"
+MY_P="${PN}-${MY_PV}"
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="An array which is kept sorted"
+HOMEPAGE="http://search.cpan.org/~tmtm/"
+SRC_URI="mirror://cpan/authors/id/T/TM/TMTM/${MY_P}.tar.gz"
+
+LICENSE="Artistic"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86"
+IUSE=""
+
+SRC_TEST="do"
+
+DEPEND="dev-lang/perl"