summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2010-03-15 18:00:27 +0000
committerTorsten Veller <tove@gentoo.org>2010-03-15 18:00:27 +0000
commit92f8803d6cc2a7fdc46ac4e2f26f78c27b72935c (patch)
tree5825cae90c31dc6399f7d06dedfa097cbc0787ee /dev-perl/DateTime-Format-Natural/DateTime-Format-Natural-0.85.ebuild
parentVersion bump (diff)
downloadgentoo-2-92f8803d6cc2a7fdc46ac4e2f26f78c27b72935c.tar.gz
gentoo-2-92f8803d6cc2a7fdc46ac4e2f26f78c27b72935c.tar.bz2
gentoo-2-92f8803d6cc2a7fdc46ac4e2f26f78c27b72935c.zip
Version bump
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/DateTime-Format-Natural/DateTime-Format-Natural-0.85.ebuild')
-rw-r--r--dev-perl/DateTime-Format-Natural/DateTime-Format-Natural-0.85.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/DateTime-Format-Natural/DateTime-Format-Natural-0.85.ebuild b/dev-perl/DateTime-Format-Natural/DateTime-Format-Natural-0.85.ebuild
new file mode 100644
index 000000000000..f39c14586bca
--- /dev/null
+++ b/dev-perl/DateTime-Format-Natural/DateTime-Format-Natural-0.85.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-Format-Natural/DateTime-Format-Natural-0.85.ebuild,v 1.1 2010/03/15 18:00:27 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=SCHUBIGER
+inherit perl-module
+
+DESCRIPTION="Create machine readable date/time with natural parsing logic"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-perl/boolean
+ dev-perl/DateTime
+ dev-perl/Params-Validate
+ dev-perl/List-MoreUtils"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? ( dev-perl/Test-MockTime
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST=do