summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-07-15 02:50:08 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-07-15 02:50:08 +0000
commitf72705d5afab6cc70be98ee150adf5a51e34f836 (patch)
treeb91f245265134dbaf3c625d1389411ccd154f28c /dev-lisp
parentBump. Translation/gettext updates, PS3 support, and more. (diff)
downloadgentoo-2-f72705d5afab6cc70be98ee150adf5a51e34f836.tar.gz
gentoo-2-f72705d5afab6cc70be98ee150adf5a51e34f836.tar.bz2
gentoo-2-f72705d5afab6cc70be98ee150adf5a51e34f836.zip
whitespace
(Portage version: 2.1.2.9)
Diffstat (limited to 'dev-lisp')
-rw-r--r--dev-lisp/cl-base64/cl-base64-3.3.1.ebuild3
-rw-r--r--dev-lisp/cl-base64/cl-base64-3.3.2.ebuild3
-rw-r--r--dev-lisp/cl-blog/cl-blog-20050707.ebuild3
-rw-r--r--dev-lisp/cl-blowfish/cl-blowfish-0.6.ebuild3
-rw-r--r--dev-lisp/cl-cells/cl-cells-20050320.ebuild3
-rw-r--r--dev-lisp/cl-cells/cl-cells-20050511.ebuild3
-rw-r--r--dev-lisp/cl-csv/cl-csv-1.8.1.ebuild3
-rw-r--r--dev-lisp/cl-ftp/cl-ftp-1.3.3.ebuild3
-rw-r--r--dev-lisp/cl-inflate/cl-inflate-1.1.4.2.1-r1.ebuild3
-rw-r--r--dev-lisp/hyperspec/hyperspec-7.0.ebuild3
10 files changed, 10 insertions, 20 deletions
diff --git a/dev-lisp/cl-base64/cl-base64-3.3.1.ebuild b/dev-lisp/cl-base64/cl-base64-3.3.1.ebuild
index 4549dbc061e1..45fb105255a7 100644
--- a/dev-lisp/cl-base64/cl-base64-3.3.1.ebuild
+++ b/dev-lisp/cl-base64/cl-base64-3.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-base64/cl-base64-3.3.1.ebuild,v 1.8 2007/02/03 17:33:18 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-base64/cl-base64-3.3.1.ebuild,v 1.9 2007/07/15 02:50:08 mr_bones_ Exp $
inherit common-lisp
@@ -16,7 +16,6 @@ DEPEND="dev-lisp/cl-kmrcl"
CLPACKAGE=cl-base64
-
src_install() {
common-lisp-install *.lisp *.asd
common-lisp-system-symlink
diff --git a/dev-lisp/cl-base64/cl-base64-3.3.2.ebuild b/dev-lisp/cl-base64/cl-base64-3.3.2.ebuild
index 210387afe2b0..4b9b4a983469 100644
--- a/dev-lisp/cl-base64/cl-base64-3.3.2.ebuild
+++ b/dev-lisp/cl-base64/cl-base64-3.3.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-base64/cl-base64-3.3.2.ebuild,v 1.1 2006/09/02 17:38:01 mkennedy Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-base64/cl-base64-3.3.2.ebuild,v 1.2 2007/07/15 02:50:08 mr_bones_ Exp $
inherit common-lisp
@@ -16,7 +16,6 @@ DEPEND="virtual/commonlisp
CLPACKAGE=cl-base64
-
src_install() {
common-lisp-install *.lisp *.asd
common-lisp-system-symlink
diff --git a/dev-lisp/cl-blog/cl-blog-20050707.ebuild b/dev-lisp/cl-blog/cl-blog-20050707.ebuild
index a11c9c11e919..8658add30cbe 100644
--- a/dev-lisp/cl-blog/cl-blog-20050707.ebuild
+++ b/dev-lisp/cl-blog/cl-blog-20050707.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-blog/cl-blog-20050707.ebuild,v 1.1 2005/07/07 16:45:34 mkennedy Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-blog/cl-blog-20050707.ebuild,v 1.2 2007/07/15 02:50:08 mr_bones_ Exp $
inherit common-lisp eutils
@@ -39,4 +39,3 @@ src_install() {
doins *.{conf,template}
keepdir /var/lib/cl-blog/entries/
}
-
diff --git a/dev-lisp/cl-blowfish/cl-blowfish-0.6.ebuild b/dev-lisp/cl-blowfish/cl-blowfish-0.6.ebuild
index aaf2d028daa3..0640c2401550 100644
--- a/dev-lisp/cl-blowfish/cl-blowfish-0.6.ebuild
+++ b/dev-lisp/cl-blowfish/cl-blowfish-0.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-blowfish/cl-blowfish-0.6.ebuild,v 1.8 2007/02/03 17:33:37 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-blowfish/cl-blowfish-0.6.ebuild,v 1.9 2007/07/15 02:50:08 mr_bones_ Exp $
inherit common-lisp eutils
@@ -21,7 +21,6 @@ DEPEND="dev-lisp/common-lisp-controller
CLPACKAGE=blowfish
-
src_unpack() {
unpack ${A}
epatch ${PN}_${PV}-${DEB_PV}.diff || die
diff --git a/dev-lisp/cl-cells/cl-cells-20050320.ebuild b/dev-lisp/cl-cells/cl-cells-20050320.ebuild
index 8fd94d861baa..ee3ef4a1ba1d 100644
--- a/dev-lisp/cl-cells/cl-cells-20050320.ebuild
+++ b/dev-lisp/cl-cells/cl-cells-20050320.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-cells/cl-cells-20050320.ebuild,v 1.5 2005/05/24 18:48:32 mkennedy Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-cells/cl-cells-20050320.ebuild,v 1.6 2007/07/15 02:50:08 mr_bones_ Exp $
inherit common-lisp
@@ -31,4 +31,3 @@ src_install() {
dosym $CLSOURCEROOT/cells-test/cells-test.asd $CLSYSTEMROOT
dodoc doc/*
}
-
diff --git a/dev-lisp/cl-cells/cl-cells-20050511.ebuild b/dev-lisp/cl-cells/cl-cells-20050511.ebuild
index 6fcfad63bd29..f04329df5afb 100644
--- a/dev-lisp/cl-cells/cl-cells-20050511.ebuild
+++ b/dev-lisp/cl-cells/cl-cells-20050511.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-cells/cl-cells-20050511.ebuild,v 1.3 2005/05/24 18:48:32 mkennedy Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-cells/cl-cells-20050511.ebuild,v 1.4 2007/07/15 02:50:08 mr_bones_ Exp $
inherit common-lisp eutils
@@ -37,4 +37,3 @@ src_install() {
dosym $CLSOURCEROOT/cells-test/cells-test.asd $CLSYSTEMROOT
dodoc doc/*
}
-
diff --git a/dev-lisp/cl-csv/cl-csv-1.8.1.ebuild b/dev-lisp/cl-csv/cl-csv-1.8.1.ebuild
index 3033a8a1eb7d..5afb76221992 100644
--- a/dev-lisp/cl-csv/cl-csv-1.8.1.ebuild
+++ b/dev-lisp/cl-csv/cl-csv-1.8.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-csv/cl-csv-1.8.1.ebuild,v 1.8 2007/02/03 17:34:17 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-csv/cl-csv-1.8.1.ebuild,v 1.9 2007/07/15 02:50:08 mr_bones_ Exp $
inherit common-lisp
@@ -16,7 +16,6 @@ DEPEND="dev-lisp/common-lisp-controller
CLPACKAGE=csv
-
src_install() {
common-lisp-install *.lisp *.asd
common-lisp-system-symlink
diff --git a/dev-lisp/cl-ftp/cl-ftp-1.3.3.ebuild b/dev-lisp/cl-ftp/cl-ftp-1.3.3.ebuild
index 7dafadbf2f1a..46f4971d8156 100644
--- a/dev-lisp/cl-ftp/cl-ftp-1.3.3.ebuild
+++ b/dev-lisp/cl-ftp/cl-ftp-1.3.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-ftp/cl-ftp-1.3.3.ebuild,v 1.4 2007/02/03 17:34:58 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-ftp/cl-ftp-1.3.3.ebuild,v 1.5 2007/07/15 02:50:08 mr_bones_ Exp $
inherit common-lisp
@@ -18,7 +18,6 @@ DEPEND="dev-lisp/common-lisp-controller
dev-lisp/cl-acl-compat
dev-lisp/cl-split-sequence"
-
CLPACKAGE=ftp
src_install() {
diff --git a/dev-lisp/cl-inflate/cl-inflate-1.1.4.2.1-r1.ebuild b/dev-lisp/cl-inflate/cl-inflate-1.1.4.2.1-r1.ebuild
index 34dc5c2ea69d..ffd44e501c60 100644
--- a/dev-lisp/cl-inflate/cl-inflate-1.1.4.2.1-r1.ebuild
+++ b/dev-lisp/cl-inflate/cl-inflate-1.1.4.2.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-inflate/cl-inflate-1.1.4.2.1-r1.ebuild,v 1.7 2007/02/03 17:35:40 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-inflate/cl-inflate-1.1.4.2.1-r1.ebuild,v 1.8 2007/07/15 02:50:08 mr_bones_ Exp $
inherit common-lisp
@@ -17,7 +17,6 @@ DEPEND="dev-lisp/common-lisp-controller
CLPACKAGE=inflate
-
src_install() {
common-lisp-install inflate.lisp ${FILESDIR}/inflate.asd
common-lisp-system-symlink
diff --git a/dev-lisp/hyperspec/hyperspec-7.0.ebuild b/dev-lisp/hyperspec/hyperspec-7.0.ebuild
index f09ca41ff74c..ce1e2a733e7f 100644
--- a/dev-lisp/hyperspec/hyperspec-7.0.ebuild
+++ b/dev-lisp/hyperspec/hyperspec-7.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/hyperspec/hyperspec-7.0.ebuild,v 1.4 2007/03/03 23:30:21 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/hyperspec/hyperspec-7.0.ebuild,v 1.5 2007/07/15 02:50:08 mr_bones_ Exp $
MY_PV=${PV/./-}
@@ -38,4 +38,3 @@ src_install() {
cp -r HyperSpec* ${D}/usr/share/doc/${P}
dosym /usr/share/doc/${P} /usr/share/doc/hyperspec
}
-