summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-03-06 06:20:41 +0000
committerAchim Gottinger <achim@gentoo.org>2001-03-06 06:20:41 +0000
commit4e65a69b0f94530d75a31c7d601e34e3fe590d8d (patch)
tree2f01980db0ac22961a8e69dca03055589f1caa5d /dev-libs/libpcre
parentUpdates (diff)
downloadgentoo-2-4e65a69b0f94530d75a31c7d601e34e3fe590d8d.tar.gz
gentoo-2-4e65a69b0f94530d75a31c7d601e34e3fe590d8d.tar.bz2
gentoo-2-4e65a69b0f94530d75a31c7d601e34e3fe590d8d.zip
Updates and forgotten files
Diffstat (limited to 'dev-libs/libpcre')
-rw-r--r--dev-libs/libpcre/libpcre-3.4-r1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-libs/libpcre/libpcre-3.4-r1.ebuild b/dev-libs/libpcre/libpcre-3.4-r1.ebuild
new file mode 100644
index 000000000000..31d4eab621ab
--- /dev/null
+++ b/dev-libs/libpcre/libpcre-3.4-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libpcre/libpcre-3.4-r1.ebuild,v 1.1 2001/03/06 06:20:41 achim Exp $
+
+A=pcre-${PV}.tar.gz
+S=${WORKDIR}/pcre-${PV}
+DESCRIPTION="Perl compatible regular expressions"
+SRC_URI="ftp://ftp.csx.cam.ac.uk/pub/software/programming/pcre/"${A}
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ try ./configure --host=${CHOST} --prefix=/usr --mandir=/usr/share/man
+ try make
+}
+
+src_install() {
+
+ try make DESTDIR=${D} install
+
+ dodoc AUTHORS COPYING ChangeLog LICENCE NEWS NON-UNIX-USE README
+ dodoc doc/*.txt doc/Tech.Notes
+ docinto html
+ dodoc doc/*.html
+
+}
+
+
+
+