summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAaron W. Swenson <titanofold@gentoo.org>2014-11-03 11:40:17 +0000
committerAaron W. Swenson <titanofold@gentoo.org>2014-11-03 11:40:17 +0000
commit435e2da7c1fc641df49ad13f91f58a3d857c8bd2 (patch)
treee67ddf6d67abc42eb2f7210b736f84aadbda1b71 /dev-lang
parentUpdate PostgreSQL dependencies and/or checks to virtual/postgresql. (diff)
downloadgentoo-2-435e2da7c1fc641df49ad13f91f58a3d857c8bd2.tar.gz
gentoo-2-435e2da7c1fc641df49ad13f91f58a3d857c8bd2.tar.bz2
gentoo-2-435e2da7c1fc641df49ad13f91f58a3d857c8bd2.zip
Update PostgreSQL dependencies and/or checks to virtual/postgresql.
(Portage version: 2.2.8-r2/cvs/Linux x86_64, signed Manifest commit with key D1BBFDA0)
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/php/ChangeLog6
-rw-r--r--dev-lang/php/php-5.3.29.ebuild8
-rw-r--r--dev-lang/php/php-5.4.34.ebuild4
-rw-r--r--dev-lang/php/php-5.5.18.ebuild4
-rw-r--r--dev-lang/php/php-5.6.2.ebuild4
5 files changed, 15 insertions, 11 deletions
diff --git a/dev-lang/php/ChangeLog b/dev-lang/php/ChangeLog
index ba5dcf3fb9a1..27f132e3ce1a 100644
--- a/dev-lang/php/ChangeLog
+++ b/dev-lang/php/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-lang/php
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/ChangeLog,v 1.906 2014/11/02 12:27:52 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/ChangeLog,v 1.907 2014/11/03 11:40:17 titanofold Exp $
+
+ 03 Nov 2014; Aaron W. Swenson <titanofold@gentoo.org> php-5.3.29.ebuild,
+ php-5.4.34.ebuild, php-5.5.18.ebuild, php-5.6.2.ebuild:
+ Update PostgreSQL dependencies and/or checks to virtual/postgresql.
02 Nov 2014; Ole Markus With <olemarkus@gentoo.org> -php-5.4.32.ebuild,
-php-5.5.16.ebuild:
diff --git a/dev-lang/php/php-5.3.29.ebuild b/dev-lang/php/php-5.3.29.ebuild
index 93d1f0133303..89cd1ac34cbf 100644
--- a/dev-lang/php/php-5.3.29.ebuild
+++ b/dev-lang/php/php-5.3.29.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.3.29.ebuild,v 1.11 2014/10/10 18:04:18 grknight Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.3.29.ebuild,v 1.12 2014/11/03 11:40:17 titanofold Exp $
EAPI=5
@@ -124,7 +124,7 @@ DEPEND="
nls? ( sys-devel/gettext )
oci8-instant-client? ( dev-db/oracle-instantclient-basic )
odbc? ( >=dev-db/unixODBC-1.8.13 )
- postgres? ( dev-db/postgresql-base )
+ postgres? ( virtual/postgresql )
qdbm? ( dev-db/qdbm )
readline? ( sys-libs/readline )
recode? ( app-text/recode )
@@ -793,7 +793,7 @@ pkg_postinst() {
fi
done
- elog "Make sure that PHP_TARGETS in /etc/portage/make.conf includes php${SLOT/./-} in order"
+ elog "Make sure that PHP_TARGETS in /etc/make.conf includes php${SLOT/./-} in order"
elog "to compile extensions for the ${SLOT} ABI"
elog
if ! use readline && use cli ; then
@@ -803,7 +803,7 @@ pkg_postinst() {
elog
elog "This ebuild installed a version of php.ini based on php.ini-${PHP_INI_VERSION} version."
elog "You can chose which version of php.ini to install by default by setting PHP_INI_VERSION to either"
- elog "'production' or 'development' in /etc/portage/make.conf"
+ elog "'production' or 'development' in /etc/make.conf"
ewarn "Both versions of php.ini can be found in /usr/share/doc/${PF}"
elog
diff --git a/dev-lang/php/php-5.4.34.ebuild b/dev-lang/php/php-5.4.34.ebuild
index c8c47c368e51..2531504d98b0 100644
--- a/dev-lang/php/php-5.4.34.ebuild
+++ b/dev-lang/php/php-5.4.34.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.4.34.ebuild,v 1.10 2014/11/02 09:48:38 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.4.34.ebuild,v 1.11 2014/11/03 11:40:17 titanofold Exp $
EAPI=5
@@ -125,7 +125,7 @@ DEPEND="
nls? ( sys-devel/gettext )
oci8-instant-client? ( dev-db/oracle-instantclient-basic )
odbc? ( >=dev-db/unixODBC-1.8.13 )
- postgres? ( dev-db/postgresql-base )
+ postgres? ( virtual/postgresql )
qdbm? ( dev-db/qdbm )
readline? ( sys-libs/readline )
recode? ( app-text/recode )
diff --git a/dev-lang/php/php-5.5.18.ebuild b/dev-lang/php/php-5.5.18.ebuild
index c7babc06d5a6..0c57e83b2691 100644
--- a/dev-lang/php/php-5.5.18.ebuild
+++ b/dev-lang/php/php-5.5.18.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.5.18.ebuild,v 1.10 2014/11/02 09:48:38 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.5.18.ebuild,v 1.11 2014/11/03 11:40:17 titanofold Exp $
EAPI=5
@@ -116,7 +116,7 @@ DEPEND="
nls? ( sys-devel/gettext )
oci8-instant-client? ( dev-db/oracle-instantclient-basic )
odbc? ( >=dev-db/unixODBC-1.8.13 )
- postgres? ( dev-db/postgresql-base )
+ postgres? ( virtual/postgresql )
qdbm? ( dev-db/qdbm )
readline? ( sys-libs/readline )
recode? ( app-text/recode )
diff --git a/dev-lang/php/php-5.6.2.ebuild b/dev-lang/php/php-5.6.2.ebuild
index 179749d71766..2cda0abff8d5 100644
--- a/dev-lang/php/php-5.6.2.ebuild
+++ b/dev-lang/php/php-5.6.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.6.2.ebuild,v 1.1 2014/10/17 12:33:51 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.6.2.ebuild,v 1.2 2014/11/03 11:40:17 titanofold Exp $
EAPI=5
@@ -116,7 +116,7 @@ DEPEND="
nls? ( sys-devel/gettext )
oci8-instant-client? ( dev-db/oracle-instantclient-basic )
odbc? ( >=dev-db/unixODBC-1.8.13 )
- postgres? ( dev-db/postgresql-base )
+ postgres? ( virtual/postgresql )
qdbm? ( dev-db/qdbm )
readline? ( sys-libs/readline )
recode? ( app-text/recode )