summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Alfredsen <loki_val@gentoo.org>2009-04-05 12:17:10 +0000
committerPeter Alfredsen <loki_val@gentoo.org>2009-04-05 12:17:10 +0000
commit8c329140770b54fcf48973792baacb74d6a0d47d (patch)
treeddc2a8ef99ba9d85ba1151a5579b5f1a133ddfab /dev-dotnet/mono-nat
parentStable on sparc, security bug #260269 (diff)
downloadgentoo-2-8c329140770b54fcf48973792baacb74d6a0d47d.tar.gz
gentoo-2-8c329140770b54fcf48973792baacb74d6a0d47d.tar.bz2
gentoo-2-8c329140770b54fcf48973792baacb74d6a0d47d.zip
Let pkgconfig check the right package.
(Portage version: 2.2_rc28/cvs/Linux x86_64)
Diffstat (limited to 'dev-dotnet/mono-nat')
-rw-r--r--dev-dotnet/mono-nat/mono-nat-1.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-dotnet/mono-nat/mono-nat-1.0.ebuild b/dev-dotnet/mono-nat/mono-nat-1.0.ebuild
index 6b4fa932658f..df6838cdf622 100644
--- a/dev-dotnet/mono-nat/mono-nat-1.0.ebuild
+++ b/dev-dotnet/mono-nat/mono-nat-1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/mono-nat/mono-nat-1.0.ebuild,v 1.1 2009/04/05 12:13:47 loki_val Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/mono-nat/mono-nat-1.0.ebuild,v 1.2 2009/04/05 12:17:10 loki_val Exp $
EAPI=2
@@ -36,6 +36,6 @@ src_install() {
-e 's;@LIBS@;-r:${libdir}/mono/mono-nat/Mono.Nat.dll;' \
"${FILESDIR}"/${PN}.pc.in > "${D}"/usr/$(get_libdir)/pkgconfig/mono.nat.pc \
|| die "sed failed"
- PKG_CONFIG_PATH="${D}/usr/lib64/pkgconfig/" pkg-config --exists monotorrent || die ".pc file failed to validate."
+ PKG_CONFIG_PATH="${D}/usr/lib64/pkgconfig/" pkg-config --exists mono.nat || die ".pc file failed to validate."
eend $?
}